Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Have to reload pages often


  • Please log in to reply

#1
AnaMayShun

AnaMayShun

    Member

  • Member
  • PipPip
  • 17 posts
I've been having problems with my internet for about 3 weeks now. Whenever I go to a web page, I have to reload the page to make sure the current stuff is up. Like on Yahoo! Sports, whenever I go there, whatever was the last thing I saw on the main page the day before, it always showing up the next time I go there. But once I hit refresh it updates. Is there a way to fix this? I tried deleting my files. That didn't work for me. I ran a trojan finding program they didn't find anything. I was hoping this problem would go away, but it seems like it's here to stay. Thanks to anyone who can help me out.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
On a web page, click tools, internet options, advanced, tick do not save encrypted pages to disc, tick empty the temporary internet files folder when the browser is closed, click apply

Which version of IE are you using?
  • 0

#3
AnaMayShun

AnaMayShun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

On a web page, click tools, internet options, advanced, tick do not save encrypted pages to disc, tick empty the temporary internet files folder when the browser is closed, click apply

Which version of IE are you using?


I just tried doing that. And even restarted the browser and I'm still having the same problems. I'm using IE 7.0.5730.11 . But I'm also having the same problems using Firefox.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
On a web page, click tools, internet options, click settings for browsing history, put the dot in automatic or every time I visit the web page, click apply
  • 0

#5
AnaMayShun

AnaMayShun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

On a web page, click tools, internet options, click settings for browsing history, put the dot in automatic or every time I visit the web page, click apply


I think that worked. Thanks for the help.
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP