Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Matlab 7 R14


  • Please log in to reply

#1
BoomShake007

BoomShake007

    Member

  • Member
  • PipPip
  • 48 posts
Windows XP Pro SP2
3700+ AMD64
1GB RAM
120GB HD

I recently installed Matlab 7.0 R14. It installed without a hitch. I then went to start it up. The Matlab 7.0 splash screen came up. The main window (with the command window, etc. in it) came up. It was still loading stuff, so I waited. Normally, some text will be displayed in the command window and I'll be put at a >> command prompt. However, after gronking away a little bit, it crashed to desktop. No error messages, nothing. I try to restart. It goes through splash screen to main window and now immediately crashes. Please help.

What I've tried:
Delete MathWorks folder in ApplicationData
run with -nodesktopt
checked off the compatibiliity mode for Win 2000
run with -nojvm

I'm not sure what else to try. Any help or insight would be greatly appreciated. Thanks.
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
are you getting any open gl errors?

what operating system is the running on?

When you say no error messages, have you checked the operating system event log?

are you experiencing any other issues?
  • 0

#3
BoomShake007

BoomShake007

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
It's on Windows XP Professional Service Pack 2

Where do I go to see the system event log or if there are any gl errors?

All I know right now is there's no error messages that pop-up. Everything else seems to be running fine. I haven't done anything of importance to the system in a while aside from install Matlab.
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
go to control panel, administrative tools, event viewer. look under System and Application for errors with a yellow or red indicator. Should coincide with running matlab.
  • 0

#5
BoomShake007

BoomShake007

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Oddly enough, there's no mention of Matlab in either the System or the Application logs.

I tried restarting the computer. The first time I loaded matlab it took a long time again, lots of hard drive activity again, then crashed. Subsequent starts crash soon after the main window opens. Still nothing in event log.
  • 0

#6
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
I've done a lot of matlab support and I haven't run into that issue with r14. I would contact matlab directly and see what they have to say. I poked around of a bit, but didn't see anything that might apply to your situation.
  • 0

#7
BoomShake007

BoomShake007

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
alrighty. thanks for trying to help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP