Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No reponse when in Windows XP Control Panel


  • Please log in to reply

#1
wilzn2

wilzn2

    Member

  • Member
  • PipPip
  • 55 posts
I am having a problem which just started appearing last week. I try to do routing maintenance on my computer every Friday (deleting old e-mails, disk cleanup, check to see if I need to defrag, etc.).

Last week, I got into the Control Panel in order to do some maintenance. I can select the Control Panel. Then I get to the screen that shows the different choices, such as Peformance and Maintenance, Appeance and Themes, etc.

But once I click on any of the above choices, I can still move my mouse over the choices on the next screen, but none of the choices become underlined and clicking does nothing. If I hit control-alt-delete, I also get a message that the system is not responding.

This happens in ANY of the choices in the Control Panel.

I can still reach my maintenance tabs by accessing them through the Menu-Accessories-System Tools, etc, route, but it is very annoying.

Anyone have any idea what this is happening in my Control Panel and how to fix it?

Thanks!
  • 0

Advertisements


#2
wilzn2

wilzn2

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Thank you --- that worked!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP