Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP restarts but not on safe mode


  • Please log in to reply

#1
hildegain

hildegain

    Member

  • Member
  • PipPip
  • 15 posts
ok, i am now getting really distressed, my pc will not start up correctly, when i try to boot up normally i get a very brief glimpse of a blue screen after the boot screen and then it restarts and tries again, it's always the same, however when i try safe mode it will load up normally.

Does anyone have any ideas as to what is the problem here, i have tried uninstalling programs, removing and fixing registries and i have even repaired the windows installation but it comes back with the same response, any help will be greatly appreciated.
  • 0

Advertisements


#2
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
Hi, welcome to this site
remember we are working blind so bare with us
to help others reply to your question
if you haven't mentioned it yet:
- what model of computer
- what os, XPpro or home
- how old is it

to topic then
- can you boot into safemode
  • 0

#3
hildegain

hildegain

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
in reply to your post (thanks by the way)

OS:
Windows xp sp2

COMPUTER:
Amd athlon x64 3500+ 2.2ghz
Leadtek Winfast geforce 7300GT 256mb
2GB DDR2
Asus m2n-e 2ghz Motherboard

AGE:
like 2 months old

Sorry for wasting your time however, i uninstalled the nvidia drivers and reinstalled them, now it works fine, so strange how that could happen.
I got the information that this may be the cause after sifting through different posts for an hour.

If something else should go wrong though i will come back :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP