Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

File Opening Problem


  • Please log in to reply

#1
PaintTheCanvas

PaintTheCanvas

    New Member

  • Member
  • Pip
  • 3 posts
Alright, when I open my files, It always redirects me to "seach".
I have to right-click and click on open to even open the majority of my folders. This trend is only evident in certain areas, such as the inners of My Document. If I double click on My Document it doesn't happen but if I click on My Pictures, than it sends me to search.
Anyone know how to fix this? I have a feeling it's the most obvious thing but I can't seem to figure it out.
Oh also, when I right-click, Search is bolded and open isn't. I noticed when a certain word is bolded on the right-click , the way the folder opens is dependant on that. ANyways, thanks for any help.
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
  • Select Folder Options from the Tools menu in My Computer or Explorer, and click the File Types tab.
  • Highlight the desired file type, and click Advanced.
  • Here, you can specify a new name for this file type (to be listed in the type column in Explorer), as well as the default icon for files of this type.
  • In the box entitled Actions, is a list of the customizable context menu items. The bold item is the default (the action carried out when you double-click on a file of this type).
  • You can add new items, change the default action, and remove unwanted items here. For new items, simply specify the program with which you want the action caried out.

www.annoyances.org



Post back if that doesn't do the trick.

Johanna
  • 0

#3
PaintTheCanvas

PaintTheCanvas

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks alot, that is the problem but I don't know how to fix it.
When I try to add a new command, I dont know what I would need to type to have the open option.
I have file and file folder. Files default is open but file folders options dont have "open". It only has open command window here and search. I tried to add open, I used microsofts help, but I can't find a list of actions or how to add "open" into my changes.
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Please right click this LINK, choose SAVE LINK AS or SAVE TARGET AS, and save it somewhere on your computer where you will remember where it is located. Then find the file on your computer and double-click it to run it. Click YES to the warning: Are you sure you want to add the information in FILE LOCATION HERE\folderopenssearch.reg to the registry? Then reboot your computer and once rebooted, try opening a folder.

Fenor
  • 0

#5
PaintTheCanvas

PaintTheCanvas

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Wow, it worked. Thanks alot, i'm very grateful.
  • 0

#6
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Thanks for posting back with how you solved your problem. (Thank you, Fenor- spent an hour yesterday looking through KK and got distracted! LOL)
Johanna
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP