Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Folders on WinXP Desktop no longer open


  • Please log in to reply

#1
bookman761

bookman761

    New Member

  • Member
  • Pip
  • 5 posts
I just discovered a small problem with my desktop (windows XP) machine. When I double click to open a folder that's sitting on my desktop, I get the dialog "Open with" come up, as if it's looking for a program that will launch it. It no longer opens the folder to show me the contents. I found out that if I click once on the folder and then right click, choose explore then it opens up the folder. I also discovered the same problem when clicking control panel or printers and faxes from the Start menu. For some reason, I don't know why it no longer recognizes folders.

Can anyone suggest a fix?

Thanks to all for your attention in this matter.

FG
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi bookman761...

When you see the "Open with" dialog window, have it open the folder with Explorer...look for a check bos that will let you "Always use this application" to open this kind of file.

It sounds like you have a file association problem. Does this happen with other file types as well?

wannabe1
  • 0

#3
bookman761

bookman761

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I tried yout suggestion, but the "Always use this application" was grey out, so I can't checkmark it.

The same problem happens with the Mycomputer, recycle bin icons too.

Thanks
FG
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Can you open the Registry Editor? Click Start, then Run, type regedit and click "Ok".

Let me know if it opens...
  • 0

#5
bookman761

bookman761

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Yes, this worked... the registry opened......now what?

Thanks,
FG
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
In the left pane, expand (click +) HKEY_LOCAL_MACHINE, then SOFTWARE, then Microsoft, then Windows NT, then CurrentVersion, and click on Winlogon.

In the right pane, scroll down to Shell. What the value (under the Data column) for this key?
  • 0

#7
bookman761

bookman761

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I see a column with value "REG_SZ" and the next column has "explorer.exe".

Thanks,
FG
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...that one is correct.

Expand HKEY_CLASSES_ROOT and click on .exe

The values in the right pane for this key should be as follows:

(Default) = exefile

Content Type = application/x-msdownload

Is this what you find?
  • 0

#9
bookman761

bookman761

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Yes, I found the same settings here too.

Thanks,
FG
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP