Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Sharing - Restore Default


  • Please log in to reply

#1
lil_cat_luver

lil_cat_luver

    Member

  • Member
  • PipPipPip
  • 296 posts
I've attempted to set up file sharing between my desktop and another laptop computer, but after struggling with it for several hours, I've just decided to give up. All the troubleshooting articles I've read didn't help, I think perhaps I did not have the correct equipment. :whistling:

Now I would like to restore the file sharing to the default option. By that I mean, on the sharing and security tab of the shared folder, it now has the option to "share this folder on the network" (with a check mark in front of it) and I'd like it to go back to the default message which was "As a security measure, Windows has disabled remote access to this computer. However, you can enable remote access and safely share files by running the Network Setup Wizard."

I hope this is not a big issue and that I haven't completely messed up my network or anything worse.

Any help is appreciated. Thanks in advance.
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. Here's what to do in order to stop sharing the folder.

1. Double-Click on the "My Computer" icon and find the "Shared Documents" folder.

2. Right-Click on that folder and click on "Sharing and Security".

3. Inside the new window that appears, look at those two check marks. One says "Share this folder on the network", and the other says "Allow network users to change my files". Uncheck both of those by clicking on the check mark.

4. Click on the "ok" button, and you're all set :whistling: The folder is no longer shared :blink:


Now, if you still want to share files sometime, let us know, I'm sure we can help. Keep in touch. :help:
  • 0

#3
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
Thanks stormknight6.

I have already unchecked both of them, but I was wondering how to set the it back to default so that those options are unavailable and it shows the message "As a security measure..."?
  • 0

#4
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Assuming your on Windows XP...

Try going to your network connections by Start, Run, ncpa.cpl, Right click on your connection and select properties, Under the General Tab Uncheck the box for "File and Printer Sharing", Click the Ok button.

If that Dont work then try:

Start, Run, services.msc, In the right side of local Services Double click on"Computer Browser" and change the startup type to "Disabled" and Click the "Stop" button and then the OK button, same window again now Double click on "Server" and change the startup type to "Disabled" and Click the "Stop" button and then the OK button, Close out the Local Service window and restart the computer.

If that Dont work then try:


Right Click on the Folder and select Properties, then click on the SECURITY tab.
Select the name of the group or user by left slicking on them once.
Select the “Deny” check box.
Click the Ok button when Done
.
  • 0

#5
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
I have tried the first two, and they didn't work. I didn't understand what you meant by the third one.

In response to the first two things, I now cannot view the workgroup computers. The message that pops up is

Workgroup is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The list of servers for this workgroup is not currently available.

There is still the option to share folders in the "sharing and security" window.
  • 0

#6
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
First you said:

There is still the option to share folders in the "sharing and security" window.

and then you said:

I now cannot view the workgroup computers. The message that pops up is Workgroup is not accessible.


Are you wanting to share folders or are you not wanting to share folders your confusing me?
  • 0

#7
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
Sorry. I probably wasn't clear.

I do not want to share folders, and I do not want to see the option to share folders either. In other words, I want to make it go back to the message that displays in place of the sharing option before I set up the network with the wizard.

The two things you quoted I was saying was just to inform you what has happened to the computer after I've done what you said.
  • 0

#8
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
I see now....

I do not want to share folders

I assure you that if you followed all three of the prior steps you cannot share folders anymore.

and I do not want to see the option to share folders either

what are you doing and where are you going to be able to see this option. This will tell me where i need to go to eliminate this option as well.

as for.....

I didn't understand what you meant by the third one

This means that you go to whatever folder you were trying to share from your desktop, with your laptop.
Right click on it and select Properties, then click on the SECURITY tab.
Select the 'name of the group or user' (whome you dont want to have share abilities) by left Clicking on them once.
Then select the “Deny” check box in the Permissions box below that for each different sharing ability you want to block.
Click the Ok button when Done.
This will block that group or users ability to either share, read, write, modify, ect.... any of the folders you are specifying when you originally right clicked on it to select properties.

and also...

"As a security measure, Windows has disabled remote access to this computer. However, you can enable remote access and safely share files by running the Network Setup Wizard."

this is a bit different than just simple file sharing. This referrs to a remote connection, meaning that you would be able to use another computer to log on to this computer and then use this computer from another computer.

Example.... I would use my computer at work to connect to my computer at home and then be able to browse and read documents on my home computer.

This can be misleading and sounds similar to simple file sharing but it really isn't. If you would also like this ability to be removed as well remind me when we get done as there aditional steps for this as well.

Edited by SpaceCowboy706, 30 October 2006 - 07:36 AM.

  • 0

#9
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts

what are you doing and where are you going to be able to see this option. This will tell me where i need to go to eliminate this option as well.

I see this option when I right click a folder and select "sharing and security..."
I have a screencap of the screen attached as well.

This means that you go to whatever folder you were trying to share from your desktop, with your laptop.
Right click on it and select Properties, then click on the SECURITY tab.
Select the 'name of the group or user' (whome you dont want to have share abilities) by left Clicking on them once.
Then select the “Deny” check box in the Permissions box below that for each different sharing ability you want to block.
Click the Ok button when Done.
This will block that group or users ability to either share, read, write, modify, ect.... any of the folders you are specifying when you originally right clicked on it to select properties.

The thing is I have never been able to see the shared folder on my desktop from the laptop (which is why I gave up in the first place). So I think I don't need to do this step then?


and also...

"As a security measure, Windows has disabled remote access to this computer. However, you can enable remote access and safely share files by running the Network Setup Wizard."

this is a bit different than just simple file sharing. This referrs to a remote connection, meaning that you would be able to use another computer to log on to this computer and then use this computer from another computer.

Example.... I would use my computer at work to connect to my computer at home and then be able to browse and read documents on my home computer.

This can be misleading and sounds similar to simple file sharing but it really isn't. If you would also like this ability to be removed as well remind me when we get done as there aditional steps for this as well.

This message is what I saw before I had done anything. Once I ran the network setup wizard, this message was replaced by the option to share folders. Now I would like to undo what the network setup wizard did and have that message back. If that's possible... :whistling:

Attached Thumbnails

  • filesharing1.jpg

  • 0

#10
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
I understand you now... and I am sure there is a way to undo it, but i dont know how to undo it, like you are wanting to.... all I can do is assure you that you cant share files. Is there a particular reason why you want it that way (like Before)?

If anybody else is watching and knows how to resolve this, feel free to lend a helping hand?
  • 0

Advertisements


#11
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts

Is there a particular reason why you want it that way (like Before)?

The reason is that I would much rather have the computer at a "default" state than a "disabled" state. And if sometime in the future I (or more likely someone else more experienced) attempt to set it up again, there will probably be a ton of problems at this "disabled" state.

But thanks for all of your help so far, at least now I don't need to worry about people getting into my computer.

Hopefully someone will have an idea how to do this, but it's not majorly important.

Thanks again SpaceCowboy706 :whistling:
  • 0

#12
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Not a problem.... Sorry I couldn't help you get to where you wanted though. Maybee somebody else will come along with an idea. :whistling:
  • 0

#13
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
An update:

Out of nowhere, a new icon appears on the bottom right of the screen and a message pops up saying something like "a new device has been located for your network, for more information click here" (sorry somehow I forgot to copy down the exact message).

Now in my network places, there is a new category called "Local Network", and underneath is an icon named "2700HG-E Gateway". When I right click, there is the option to invoke, create shortcut, delete (grey-ed out), rename, and properties. I click on properties and this message comes up:

The device you are trying to use is not currently available on your network. Check to see if the device is on the network and try again

I have no idea where this came from :whistling: I did not have this icon or see this message after I set up the network. Could it possibly be that the "gateway" thing is just now responding to the network I set up several days ago??
  • 0

#14
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
2700HG-E Gateway is a 2wire dsl modem. That should be how you connect to the internet.
  • 0

#15
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
It is, but it has never appeared before, and there was never a "local network" section in my network places.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP