Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Sharing - Restore Default


  • Please log in to reply

#16
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
That is because somewhere along the way you were set to this view:
1.JPG
and then changed it to this view:
2.JPG

All You have to do to change it back... is got to START -> My Computer -> My Network Places (Link on the left) -> now you should be back to normal....

If not then try... got to START -> My Computer -> My Network Places (Link on the left) -> View (top) -> Got To -> My Network Places

If neither of those two work, then tell me step-by-step how you are getting to that window.
  • 0

Advertisements


#17
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
Nope that's not how I got there. Although now that I look again, the icon has mysteriously disappeared, strange. But I'm 100% sure it was in my network places not my network connetions, becaues I remembered it was the first thing I saw when I opened my network places, and it was above the msn butterfly icon.

I've attached two screencaps, the first one is showing you where I saw the local network section and gateway icon, the second one is what I see in network connections, which has never changed.

filesharing2.jpg

filesharing3.jpg

Although I suppose now that it's gone, those screencaps won't really help...
  • 0

#18
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
It was just the view you had set for it, thats all... nothing to worry about
  • 0

#19
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts

It was just the view you had set for it, thats all... nothing to worry about

What do you mean by that :whistling:

And what about this thing??
filesharing4.jpg
  • 0

#20
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
hummm. that is odd, unless you dont have the right drivers loaded for something, lets check and make sure.. Go to Start -> Run -> Type in: devmgmt.msc and press the Ok button -> when the device manager opens expand every category by clicking the "+" sign next to each one and post me a screenshot of them (make sure to scroll down to include all the categories).

What do you mean by that

was referring to the reason as to why your connections were showing up in the My Network Places. There is nothing abnormal about that, that is just an optional view of the whole netowrking component.

Edited by SpaceCowboy706, 04 November 2006 - 07:06 PM.

  • 0

#21
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
OK, here are the screenshots

filesharing5.jpg

filesharing6.jpg
  • 0

#22
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Nope thats not it... your drivers all look good. With Shareaza running on your pc you may have gotten something nasty. Get a clean Bill of health from the malware forum and I bet your issue will go away. Follow this thread
  • 0

#23
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts

With Shareaza running on your pc you may have gotten something nasty.

Hmm what does Shareaza has to do with my network gateway? I have not downloaded anything for probably the last month or so.

And also, since I did create a network with the network wizard, wasn't there supposed to be a local network section in my network places? I have no idea why it showed up about a week late, and then disappeared but it does seem legitimate...

I bet your issue will go away

Well it already went away by itself, so I really have no issue, but I want to figure out the reason for this mysterious appearance and disappearance.

Also while I was reading the thread you linked, it said something about system restore. Would I be able to use that? I have never created a system restore point, but I think there are automatic ones created by the computer, right? If I use system restore, could I undo the network that was setup?

Sorry I have so many questions :whistling:
  • 0

#24
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts

Hmm what does Shareaza has to do with my network gateway? I have not downloaded anything for probably the last month or so.


Thats the bad thing about p2p software, you dont have to manually download anything at all. It will do it all by itself everytime you start your computer up (silently and in the background), not to mention god knows who is connecting to your computer. There is absolutly no knowing what all is on your pc when your run a p2p like that.

And also, since I did create a network with the network wizard, wasn't there supposed to be a local network section in my network places? I have no idea why it showed up about a week late, and then disappeared but it does seem legitimate...


I never said it wasnt legitimate (see post 20)... You were expressing concern over it (see posts 13, 15, and 19)

Well it already went away by itself, so I really have no issue, but I want to figure out the reason for this mysterious appearance and disappearance.


Outstanding, glad you got the problem corrected.

Also while I was reading the thread you linked, it said something about system restore. Would I be able to use that? I have never created a system restore point, but I think there are automatic ones created by the computer, right? If I use system restore, could I undo the network that was setup?


You will have to follow up with "that question" in the malware forum. That is not my area of expertise.
  • 0

#25
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts

It will do it all by itself everytime you start your computer up (silently and in the background), not to mention god knows who is connecting to your computer. There is absolutly no knowing what all is on your pc when your run a p2p like that.

Does it really? I turned off the option for it to start everytime windows starts and I do not see it running in task manager. Could it still download things? Or maybe I should ask that in the malware forum too...

I never said it wasnt legitimate (see post 20)... You were expressing concern over it (see posts 13, 15, and 19)

Yes I was but not concern over malware... I just thought it was the network acting funny.


You will have to follow up with "that question" in the malware forum. That is not my area of expertise.

OK, I will post a thread there regarding the system restore. Thanks :whistling:
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP