Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cant get multiplayer to work


  • Please log in to reply

#1
rustyxb

rustyxb

    Member

  • Member
  • PipPip
  • 15 posts
i set up a lan between my desktop and my brothers laptop and it seems to work fine when i want to share file but when i go to play Age of Empires 2 ( i know it really old but i like it) the games do not show up over the lan
does anyone no how to fix this
Cheers
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. I think you need to open some ports on your router. In order for me to provide you with more specific instructions, please tell my what make and model your router is.
  • 0

#3
rustyxb

rustyxb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
oh sorry i forgot to say that it was just a simple crossover cable cable thats networking them together
cheers
  • 0

#4
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
AOE2 is awesome. :whistling:

I tried that as well with a crossover cable and couldn't get it to work either(didnt really spend allot of time on it though)... if you figure it out let me know by a PM... I got the multiplayer to work using a router with standard patch cables.

PS... Storm is right, I had to open some ports on my router as well and Turn off my routers firewall.

Edited by SpaceCowboy706, 29 October 2006 - 06:08 PM.

  • 0

#5
rustyxb

rustyxb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Well it used to work through at Crossover cable but then my brother went off to uni and had all the settings change on his computer for their big network and now it doesnt work
cheers
  • 0

#6
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
It sounds like you just need to make sure that the computers are on the same network. The following instructions apply to Windows XP:

On each computer, go into Control Panel -> Network Connections (for category view, Control Panel -> Network and Internet Connections -> scroll down, Network Connections). Right click on the Local Area Connection that says connected when the cable is plugged in, and go to Properties. In the box that comes up, which says "This connection uses the following items," click Internet Protocol: TCP/IP, and click Properties.
For both computers, change the IP address to "Use the following IP address," with the following information:

IP: 192.168.1.1
Subnet Mask: 255.255.255.0
Default Gateway: leave blank
DNS info: Leave blank

On the second computer, set:
IP: 192.168.1.2
and all other settings same as above.


That -should- do it.
  • 0

#7
rustyxb

rustyxb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
yeah i did all that and it still doesnt work but thanks for the help anyway. can anybody think of any other solutions
Cheers
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP