Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Age of Empires 3


  • Please log in to reply

#1
SOORENA

SOORENA

    Member

  • Member
  • PipPipPip
  • 974 posts
Hi;

I just recently installed Age of Empires 3 over and over again to fix the problem but it just stays the same. When I start the game the graphics like the waterfountain and the smoke coming out of the house in the main menu is all screwed up heres a screen shot attached to this.

Is there anyway around this?

Attached Thumbnails

  • Age_Of_Empires_3.JPG

  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. Have you tried updating your video card drivers? If not, download them here: http://www.nvidia.co...p_2k_91.47.html ... Please make sure that you first save the drivers to the desktop. Next, uninstall your old drivers. You will then be asked to restart the computer. Go ahead and do that, and once it restarts, double click on that install files we just saved to the desktop. Please note that while booting, your graphics may be a little distorted. Now, when you go to install those drivers, make sure your antivirus protection is turned off. They tend to interfere with the installation. Follow the on-screen instructions from here.
  • 0

#3
SOORENA

SOORENA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 974 posts
I already updated my nvidia drivers about 2 days ago. I dont have a problem with this game on my other pc and it has intergrated graphics I don't know why it won't work here on this pc.
  • 0

#4
Joshy J

Joshy J

    New Member

  • Member
  • Pip
  • 9 posts
You could try a few things. Firstly, maybe turning pixel shader down will do you justice. if not, try looking for your card here: "http://support.micro...9973&sid=1523". Also here for Issues with Graphics cards: "http://support.micro...om/kb/907881/".

Hoped that helped,
Flash
  • 0

#5
SOORENA

SOORENA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 974 posts
How do you turn the pixel shader down?
  • 0

#6
SOORENA

SOORENA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 974 posts
Sorry I am lazy in reading. That worked like a charm the smoke is all normal and everything is just fine. Thank you Joshy J, and

Welcome To Geeks To Go!

Edited by SOORENA, 30 October 2006 - 06:48 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP