Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to open links in IE


  • Please log in to reply

#1
Bargod

Bargod

    Member

  • Member
  • PipPip
  • 24 posts
As of a couple days ago, I am now unable to open links that would open a new window. I have a popup blocker installed through Google Toolbar, but it is set to allow popups on the sites I have tried. Also, the windows popup blocker would come up and I told it to allow popups too. I am running XP and IE6, any suggestions?
  • 0

Advertisements


#2
wf4

wf4

    Member

  • Member
  • PipPip
  • 28 posts
Hello,

Have you tried disabling the toolbar completely?
Have you installed any security programmes recently?


Will.
  • 0

#3
Bargod

Bargod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
No new programs have been installed and I actually uninstalled the toolbar completely. Still have the problem. I then tried turning the popup blocker in Windows off and it still says there is a popup blocker on the system. I have AVG as my antivirus and Filsecab for my friewall and I also checked both of them to make sure that they don't have some sort of blocker.
  • 0

#4
wf4

wf4

    Member

  • Member
  • PipPip
  • 28 posts
Try reseting your browser security to default, sometimes programs like that can change your settings!
when you uninstall them they will not be reverted back which could leave you with the problem.


Hope this helps


Will.
  • 0

#5
Bargod

Bargod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
No luck with that either. Thanks for the suggestions so far, this is getting to be a real pain. BTW, I just found out that this is an IE problem. It is not recreated in Firefox.

Edited by Bargod, 30 October 2006 - 03:35 AM.

  • 0

#6
wf4

wf4

    Member

  • Member
  • PipPip
  • 28 posts
IE 7 has been released now, have you considered installing that to try instead?

I am still thinking that this could still be an incorrect setting.... Lets hope that's all it is!


Will.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP