Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trying to put two wireless routers on one network to exend the range&#


  • Please log in to reply

#1
Layth

Layth

    Member

  • Member
  • PipPip
  • 42 posts
Hi

I have read lots of guides to bridging connections and after alot of hard work trying to implement the instructions, i still can't get the bridging to work.... here's how it goes..

I am using two safecom routers, they both have WDS settings. Basically, it's a page where you can put in the MAC address of the other router and vice versa for the other router and it will bridge the two but it's not working!

I have two routers:

1) SWBRU - 54108 - connected to the internet - ROUTER A

lan mac: 00-50-18-31-EF-CA

Remote AP MAC: 00-50-18-3A-82-5C

Channel 11 / IP: 192.168.123.254 / DHCP : Enabled

2) SWBAR - 5400 - not connected to the internet - ROUTER B

lan mac : 00-50-18-3A-82-5C

Remote AP MAC: 00-50-18-31-EF-CA

Channel 11 / IP: 192.168.123.250 / DHCP: Disabled



I want to bridge the two so that a compter connected to ROUTER B can recieve the internet.. at the moment, it connects to the router and then tells me that there is "Limited or no Connectivity".

I have tried switching DHCP ON in the ROUTER B but that doesn't work... it assigns an IP but i still have no internet.



Any help would be amazing!! PLEASE PLEASE HELP!!!

Layth

P.S: ROUTER A says that the WAN MAC in the primary set up page is 00-0F-B5-05-78-08 and if i change this back to its original, it no longer recieves internet! Also, if i change the remote AP MAC of the ROUTER B to this, that doesn't work either!

Thanks LT
  • 0

Advertisements


#2
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
Generally, issues like this are caused by mac confusion. A wireless router will have three MAC addresses: A WAN MAC, a LAN MAC, and a WLAN MAC (also called a wireless MAC). The WAN MAC goes to the cable or dsl modem, so that's not the one you want. The LAN MAC goes to the other ports on the device, and the WLAN MAC is the one for wireless. You need to be sure that you're swapping the WLAN MAC of the devices between each other. Then, disable any and all security on both devices, make sure they're on the same channel (looks like they are), make sure that they are within wireless range of each other (you need to be able to get a wireless computer connected to router A from the position where you are going to place router B), and then unplug power from both. Power router A back on first, and when it's all the way back up, plug router B back in.
  • 0

#3
Layth

Layth

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
LEGEND!! It worked!

Thanks so much! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP