Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Services and Controller app problem on startup


  • Please log in to reply

#1
garcon21

garcon21

    New Member

  • Member
  • Pip
  • 1 posts
I'm getting this error upon bootup, it happend after I installed the Opteron 165 instead of AMD 64 3000+. Its really bugging me and it does the system shutdown after I click close on the error, quite annoying, anyway the file it saying it has problems/conflicts with stores in my temp dir, I can delete the folder and it comes right back upon rebooting, anyone know any ideas to fix this? here's the actual error msg as justr posting services and controller app doesn't describe it well enough.


szAppName : services.exe szAppVer : 0.0.00.00
szModName : services.exe szModVer : 0.0.0.0 offset : 00000000




C:\DOCUME~1\xxxxxx~1\LOCALS~1\Temp\WERbbd9.dir00\services.exe.mdmp
C:\DOCUME~1\xxxxxx~1\LOCALS~1\Temp\WERbbd9.dir00\appcompat.txt

I checked my system on virus with
Spy Emergency
SpyBot
FixBlast
and cleaned t with Hijackthis.
Nothing helped

Any idea?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP