Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

acer.scr error message & problems multipe screens (2tv)

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
To the helpful community,

Hi there, this is my first post and I usually try to solve problems on my own, but this time I'm stuck. I'm from the Netherlands and my daily schedule is killing - as goes for everyone these days - so you can imagine the frustration after trying for hours in my spare time... The problem consists of two/3 parts or maybe it's all just one; anyway, it is as follows:

1. Lately my acer travelmate 4000 notebook has been slowing down. I regularly defragment, I have nod32 installed as my virusscanner, I use registry mechanics, I sweep for spyware on a monthly basis(adaware), and I use crapcleaner a lot too. The computer is mostly used for media such as movies, shows, music, software etc. Never a big problem uptil now.
I purchased a few months back Pinnacle studio 10 (movie editing) and after a succesful installation it stated: "Your videocard (ATI mobility radeon 9700) is not performing optimally (or somewhat like that :blink: )". So I figured - without any real knowledge of ATI card etc. - well, let's update my driver then. This failed because after removing my old ATI software and installing the new, the error message popped: "Videodriver not found" "Try installing a VGA driver... " :help: Alright, keep it cool, keept it cool I thought. :whistling: With no clear advise on what to do from ATI (since an acer is not ATI build, they offer little to no help) I installed the previously driver from ATI. Everything looked okay again.
However, a few weeks back I tried to connect my acer to my lcd tv with a s-video cable (never been a problem) and it doesn't recognize the tv anymore. As if the there's no signal. I turned to my ATI settings and under display it says "no tv connected". Nothing happened with my tv nor the cable. I spend hours on updating the driver again and trying all kinds of things, but nothing worked. On top of that something else went wrong:
(2) When I open my screensettings for screensaving, it automatically states:
In Acer.scr is een fout opgetreden en moet worden afgesloten. Onze excuses voor dit ongemak.
Which means: "An error occured in Acer.scr and needs to be shut down. Our apologies for this inconvenience". The only way to shut it off is to change my screensaver mode to 'none'. Moreover, when my screensaver starts I can only cancel it by pushing the ctrl+alt+del buttons. Normally I only have to move the mouse (as are the settings).

:) What's going on? Are these two problems connected or are they seperate? And does anybody recognizes this problem?

I don't think it's a new virus because nod32 is acting like always. O yes, that reminds of a third and final issue (I'm sorry for the lengthly post).

3. When I perform a full system scan with nod32 I get a lot of threats in my external harddisk (I drive) but nod32 can only notice them. I don't get an option to clean them nor can he read certain directories ("failed to open C:/etc.). Can anybody help me please!!!!

I'm not a pro, I know, but all help will be appreciated on any of this problems...

Kind regards,

kumite24 (Radboud Dam)
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP