Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer turns itself on


  • Please log in to reply

#1
mjmondry20

mjmondry20

    Member

  • Member
  • PipPip
  • 13 posts
I am running Windows 98 and my computer turns itelf on everyday at exactly 2:00 pm. I went into BIOS, but could not find anything on computer waking itself up and was tentative to change anything in there. I disabled task scheduler and scheduling agent. I am not sure where else to look. Any help would be great. Thank you.
  • 0

Advertisements


#2
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Hi there

This is almost certainly being caused by a setting in the bios.

Go back into the bios & look for the section relating to power management. In that section you should hopefully see a setting worded something like : Power on (or Resume) by RTC (or alarm). If you have this setting, you'll probably find it its been enabled. Simply disabled it to prevent the computer from powering on every day at 2pm.

NB In some bios's, there are many sub-menus etc so if you go into the power management section but can't see the setting I described, there may be sub-sections which won't be visible until you highlight the relevant heading & press Enter.
  • 0

#3
mjmondry20

mjmondry20

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
I went back to BIOS and went to Power Management. There were five headings. The first was "Power Management Support" and enabled was selected with disabled being the only other choice. The second was "Fan Always On" with no being selected and yes being the other choice. The third was "IDE Drive Power Down" with enabled selected and disabled the other choice. The fourth was "VESA Video Power Down" with suspend selected and disabled, stand by, and sleep the other choices. The last one was "Power Button Behavior" with on/off selected and sleep/wake the other option.
  • 0

#4
JFonseka

JFonseka

    Member

  • Member
  • PipPip
  • 17 posts
It's a ghost
  • 0

#5
mjmondry20

mjmondry20

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
It seems like a ghost. I don't know if I should change the IDE Drive Power Down or the VESA Video Power Down.
  • 0

#6
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
I would look everywhere in the bios for the options Wake on LAN.

Fenor
  • 0

#7
mjmondry20

mjmondry20

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Would it be wise to restore the defaults in BIOS?
  • 0

#8
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
You could try restoring bios defaults as it shouldn't do any harm.
Is this a big brand name computer (eg Dell, HP, Packard Bell etc)? If so, whats the make & model?
  • 0

#9
mjmondry20

mjmondry20

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
It's an old Gateway model 366 that still dials up, with no ethernet card installed. I restored the defaults with the same problem.
  • 0

#10
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
How do you know the problem still exists if the problem only occurs at 2pm each day?
  • 0

#11
mjmondry20

mjmondry20

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
After I make any change, I reset the system clock to 1:55 pm and shutdown to test it. At 2:00 pm, it starts up by itself.
  • 0

#12
Samm

Samm

    Trusted Tech

  • Member
  • PipPipPipPipPipPip
  • 3,476 posts
Ah, OK!

I'm having trouble locating your particular Gateway model of Gateways website. Does it have another letter or name in front of the 366 part?
  • 0

#13
mjmondry20

mjmondry20

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
No, just 366. On the back of the tower it says Gateway Select 366 if that helps.
  • 0

#14
mjmondry20

mjmondry20

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Should I pull the battery out so that BIOS resets itself?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP