Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

VPN Client no connection.


  • Please log in to reply

#1
Robertt253

Robertt253

    Member

  • Member
  • PipPip
  • 16 posts
Hello, I am trying to connect to the VPN at my work through my router, Have no problem connecting when laaptop it connected directly to DSL modem.

I am running XP service pack 2

Router,Belkin FD7230-4

Sonicwall VPN Client software

Tinyterm Emulation.

I can connect to the internet but cannot connect to VPN, any help appreciated.

Robert
  • 0

Advertisements


#2
Gophergutz

Gophergutz

    Trusted Tech

  • Member
  • PipPip
  • 41 posts
Can you ping the IP address of the Sonic Wall? Actually, Ping is probably turned off so scratch that. Can you verify that the sonicwall on the other end is up and running?
  • 0

#3
Gophergutz

Gophergutz

    Trusted Tech

  • Member
  • PipPip
  • 41 posts
Just re-read your post so scratch the whole first reply. Sorry, my eyes are crossing...it's been a loong day....
From what I've read, there are some problems with the Belkin and VPN passthrough. If that router has a firewall, turn it off for a moment to test the VPN. Also, I've seen some problems re: MTU settings. Both devices (SonicWall and your router) should be set to the same MTU (usually 1500). Lastly, update the firmware on your router. Make a backup copy of your current config first then follow the instructions on Belkin's website.
Good luck,
J
  • 0

#4
Gophergutz

Gophergutz

    Trusted Tech

  • Member
  • PipPip
  • 41 posts
http://www.belkin.co...load=993&lang=1
  • 0

#5
Robertt253

Robertt253

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I,m not sure what went right but, after rerading your post I disabled the firewall on the router still noluck. I then read how SP2 was causing issues with port enableing so I disabled Windows Firewall. It worked, and now it even works with the firewall enabled. I guess it took some combination of the two.

Thanks for your help

Bob
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP