Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

trojan help


  • This topic is locked This topic is locked

#1
2confused

2confused

    Member

  • Member
  • PipPip
  • 14 posts
hi , please help. ive followed the instructions about log files to the letter before posting here. i ran spybot and cleared out 88 problems , followed by a complete scan with avg . in the help guide on this site it says to " save report as " which should be found in the lower left of the screen,,well i dont have that option on the lower left ,, or anywhere for that matter , the results of the scan show " trojan horse downloader . generic2.MUZ one of the most common things found on spybot,,is NewDotNet . another common problem i get is losing my internet connection , and when i try to reconnect , i get the message " no dial tone " , which is strange in itself cos im using broadband .

does the fact im using the free edition of avg matter ? is that why i cant find the save report as option ?
i'd appreciate any help available on this.

thanks in advance

billy

2 :whistling:
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP