Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP?


  • Please log in to reply

#1
flyingangeldiane

flyingangeldiane

    New Member

  • Member
  • Pip
  • 2 posts
I have tried everything and can't get video's to play. Not sure why? I have disabled all firewalls. I also can't get AIM to work? Does anyone know what might be causing this? Maybe have a suggestion I could try? Any help would be great. Thanks.

Diane
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Is your antivirus softare updated and do you run scans regularly? How about spyware software?
  • 0

#3
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
Hi, welcome to this site
remember we are working blind so bare with us
to help others reply to your question
if you haven't mentioned it yet:
- what model of computer
- what os, XPpro or home
- how old is it

to topic then
- have these videos worked and now are not working
- if they have never worked that I suggest downloading free
vlc player because it plays almost all codex except real player codex

vlc
http://www.videolan.org/vlc/
  • 0

#4
flyingangeldiane

flyingangeldiane

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Sorry, I didn't put all that information.

I am running Windows XP Home. It is a little over a year old. It is a dell Dimension 4700.

Yes, the videos did work, just within the last few weeks have they stopped along with AIM.

I have run scans and spyware like crazy and nothing comes up. I did have an error message pop up this morning that said that xprt5.dll could not be found? So, I have been looking that up all morning and can't really find anything much about it?

Thank you to all of you that have read and replied. I really appreciate it.

Diane
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP