Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help!


  • Please log in to reply

#1
Antonis

Antonis

    New Member

  • Member
  • Pip
  • 3 posts
First I have found that was not possible to use shortcuts like: my documents, my computer, control panel, windows explorer...
The browser in run command was ok so I have tried to run explorer.exe from there .... without results.

Note: when a click the shortcut momentary I loose all the desktop icons (only wallpaper is left).

I have use via programmes / accessories... the system restore function. I restore to 3 different check points (dates and times which I didn't have the problem) without results.

Reading a previous post in the forum I have tried as well as the following.
From task manager create new task ... explorer.exe -> no results
From run command: sfc /scannow -> no results

Also I have made full scan with Panta antivirus titanium 2007 & Windows live safety scan without to discover anything.

After all these I discover that I have lost access to the help files. They open, the search is working but when I ask for display results is closing the window.

Any help is higly appreciated.

Additional info:
1) In task manager / Processes is shown that explorer.exe is running
2) In safe mode everything is working

Edited by Antonis, 08 November 2006 - 03:22 PM.

  • 0

Advertisements


#2
b1caez01

b1caez01

    Banned

  • Banned
  • PipPipPip
  • 445 posts
...sorry for the repeat... too bad there was not a delete function here...or I am blind to it...

Edited by b1caez01, 09 November 2006 - 04:26 AM.

  • 0

#3
b1caez01

b1caez01

    Banned

  • Banned
  • PipPipPip
  • 445 posts
Check into malware forum...
  • 0

#4
Antonis

Antonis

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks,

It seems that Rulgar had the same problem, here is the link....

Cannot_open_any_folder

Edited by Antonis, 09 November 2006 - 01:50 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP