Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Flash player problems


  • Please log in to reply

#1
Ricky_22

Ricky_22

    Member

  • Member
  • PipPipPip
  • 290 posts
IE7 all up to date :blink:

My favourite site has just been 'renewed' It's Here!
and when I get there it is prominently displayed "This element requires the Flash Player plug in - download now!" at the top of the page, I'm sure I had it before, but anyhow, I re-downloaded it and all went well download successful, but the page 'buttons' still didn't appear, only the same message again '"This element requires the Flash Player plug in - download now!"' the shown page works okay, but I can't get to the other areas (as the buttons to get to the 'gallery and other places are not coming up)
Any help would be very welcome please :help: before I blow a fuse :whistling:

Thnx heaps guys, Ricky
  • 0

Advertisements


#2
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
check to see that you have the latest Java installed
http://java.com/en/d...help/testvm.xml

should be java 9

Edited by fleamailman, 09 November 2006 - 07:36 PM.

  • 0

#3
Ricky_22

Ricky_22

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts

check to see that you have the latest Java installed
http://java.com/en/d...help/testvm.xml

should be java 9



Hi, thnx so much for that, apparently I have the following installed and working correctly! :blink:
Java Runtime Vendor: Sun Microsystems Inc.
Java Runtime Version 1.5.0_09

still having the same problem though :whistling:


Ricky
  • 0

#4
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
well I am stumped, could it be your firewall blocking things
  • 0

#5
Ricky_22

Ricky_22

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts

well I am stumped, could it be your firewall blocking things



I checked that, it's allowed ....... thnx so much for your assistance. It is very frustrating tho :whistling:


Ricky
  • 0

#6
Ricky_22

Ricky_22

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts
Any other kind person out there who can possibly assist me I'd be very grateful, :whistling: it's really driving me crazy that I haven't the 'nu' to fix it :blink:


Ricky
  • 0

#7
zbd

zbd

    Member

  • Member
  • PipPipPip
  • 271 posts
I know Firefox browser needs an separate (add-on) extension for the flash player to work. I had the same problem.
  • 0

#8
Ricky_22

Ricky_22

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts

I know Firefox browser needs an separate (add-on) extension for the flash player to work. I had the same problem.


I'm using IE7, but what was the seperate add-on? please :whistling:


Ricky
  • 0

#9
Ricky_22

Ricky_22

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts
Oh dear, it just won't play anywhere! it's saying that I need java script (which I have) and flash player (which I also have) can any kind and knowledgable person help me please :blink:

Thank you guys :whistling:

Ricky
  • 0

#10
Ricky_22

Ricky_22

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts

IE7 all up to date :blink:

My favourite site has just been 'renewed' It's Here!
and when I get there it is prominently displayed "This element requires the Flash Player plug in - download now!" at the top of the page, I'm sure I had it before, but anyhow, I re-downloaded it and all went well download successful, but the page 'buttons' still didn't appear, only the same message again '"This element requires the Flash Player plug in - download now!"' the shown page works okay, but I can't get to the other areas (as the buttons to get to the 'gallery and other places are not coming up)
Any help would be very welcome please :help: before I blow a fuse :whistling:

Thnx heaps guys, Ricky



Bumping this up guys, still living in hope :)
  • 0

#11
Ricky_22

Ricky_22

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts
Up-date:

In my remove/add programs, the adobe shockwaveplayer is installed but has no value (ie no size 0MB)
there is no sign of macromedia flashplayer installed!

In the link to add flashplayer plug-in from the page I have pre-stated (my favourite) I cannot access that link page, which is http://www.macromedi...=ShockwaveFlash

It sure has me completely bamboozled! any hep from you guys would be invaluable! thnx :whistling:

Ricky
  • 0

#12
zbd

zbd

    Member

  • Member
  • PipPipPip
  • 271 posts
You should uninstall flash player plugin first. Then install flash player plugins for IE and/or firefox.


uninstall: type "uninstall flash player plugin" in google to find the site
install: type " install flash player plugin" in google to find sites

This worked for me. I hope it helps.
  • 0

#13
Ricky_22

Ricky_22

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts

You should uninstall flash player plugin first. Then install flash player plugins for IE and/or firefox.


uninstall: type "uninstall flash player plugin" in google to find the site
install: type " install flash player plugin" in google to find sites

This worked for me. I hope it helps.



:whistling: Thank you so very much! yes that did it .............. all my stress has flown away :)

Most grateful :help:


:blink: Ricky
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP