Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Login Screen?


  • Please log in to reply

#1
wm_hunter

wm_hunter

    Member

  • Member
  • PipPipPip
  • 163 posts
I was wondering why when I leave my computer idle after a few minutes it goes back to the windows login screen. When I log in everything is as I left it, which leads me to believe it is going into standby. Nor does it have a message similar to what you get when going into standby (Please wait, preparing to standby or something similar)

There is no black on the screen beforehand... the only recent change I can think of is I installed ATITray just recently.. other then that, I do not recall changing anything.

Anyone have a quick regedit for this, or is this a known problem in the program?

EDIT:

Additional info can be found in my profile for hardware. XP SP2 if you do not see it listed under Operating System on the left <<<

Edited by wm_hunter, 11 November 2006 - 01:32 AM.

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Right click the desktop, click properties, click screensaver, is password protect ticked

Click Power, click advanced, is password ticked
  • 0

#3
wm_hunter

wm_hunter

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 163 posts
Checked there before posting. No screen saver, no power password.. it is set to rest (turn off) the monitor every 20 mins, but this happens in more like one minute and that rest has been in place since I got the computer.

Password IS ticked in advanced. (Prompt for password when computer resumes from standby). I don't know what is making it go into standby every 1-2 minutes of idle though = (


EDIT: Still requests password after unticking box.

Edited by wm_hunter, 11 November 2006 - 01:41 PM.

  • 0

#4
wm_hunter

wm_hunter

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 163 posts
I have tried PMing Chris.. he has been online a few times and still has not given me some feedback.

This issue troubles me, and if any other user on the forums has a solution to me I would appreciate it if you would reply...

Thanks for your time.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP