Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Connecting a Linksys Router, not wireless


  • Please log in to reply

#1
JK27

JK27

    Member

  • Member
  • PipPip
  • 52 posts
Hi,
I'm a newbee to networking and can't seem to get the job done with the several "how to" articles I have read and don't know what I'm doing wrong. So I need your help please.

Very simply, I have two desktop computers that I want internet capabilities on from 1 cable modem.

I have a Linksys BEFVP41 EtherFast® Cable/DSL VPN 4 port router.

I have broadband cable internet service from Brighthouse Networks.

I've tried every set of directions that I could find but I still am not able to connect.

Does anyone else have Brighthouse who could tell me how to easily set this up?

Thanks so much.
  • 0

Advertisements


#2
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Hello JK27 and welcome to G2G,

I do not have brighthouse, but I am a little familiar with common cable setups. Does your ISP require a Username and Password to connect? And what is the Operating System on the PC in question?

Edited by SpaceCowboy706, 11 November 2006 - 05:03 PM.

  • 0

#3
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
No username or password needed. Try this. Plug the cable modem into the port on the router marked WAN. Plug your computer into one of the numbered ports. Unplug power from the modem and the router, leave them unplugged for about 20 minutes or so. Plug the modem back in, when it comes all the way up, plug the router in.

What is the manufacturer of your modem?
  • 0

#4
JK27

JK27

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Hi and thanks for the responses.

To answer the questions, I am not required to login to access the internet. With my ISP, I'm always online, no logging in. Both of my PCs have Windows XP operating systems.

My Brighthouse Modem is Arris brand Model# TM402G/110.

Not sure if it makes a difference but it is used for our internet service and phone service.

I tried the connection suggestions again, still nothing.

Hope this helps! Thank you both!
  • 0

#5
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
Sorry, the Arris modems are a bit wierd, since they don't turn off if you unplug them. Arris are VoIP modems, so they have a battery backup. Even if your house loses power, you can still use the phone plugged into the modem to dial 911.

In any event, unplug power to the router, hold the Reset button on the back of the modem for 10 seconds, wait a minute or so for the modem to come back up fully, then plug power back in to the router.
  • 0

#6
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts

In any event, unplug power to the router, hold the Reset button on the back of the modem for 10 seconds, wait a minute or so for the modem to come back up fully, then plug power back in to the router.


STOP THERE.... DO THE FOLLOWING AS WELL....

Hold the Reset button on the back of the ROUTER for 10 to 30 seconds, wait a minute or so for the router to come back up fully, then restart both computers and see if you can get on the net. If you can not then Proceed with the rest of these directions.

JK27,

After doing a factory restore as Kurenai suggested go to each of the two computers and perform the following:


CHECK YOUR DRIVERS
1. Click on Start
2. Click on Run
3. Type in: devmgmt.msc and click the Ok button
4. When the device manager opens scroll down to network adapters and expand it By clicking on the "+" sign
5. Verify that none of the devices listed have a RED "X" or YELLOW "!" on them. Yes or No <Reply 1>
6. Also verify that there are no other devices in the entire list that are titled as "Network Controller" have a RED "X" or YELLOW "!" on them. Yes or No <Reply 2>
7. Close out the Device Manager.


VERIFY DHCP IS ACTIVE
1. Click on Start
2. Click on Run
3. Type in: services.msc and click the Ok button
4. On the right Under Services (Local) verify that the "DHCP Client" has the Status of "Started" and Startup
5. Type of "Automatic". Yes or No. <Reply 3>
6. Close out the Services (Local) window


PC 2 ROUTER CONNECTIVITY
1. Click on Start
2. Click on Run
3. Type in: cmd and click the Ok button
4. When the Console Opens type in: ipconfig and press enter
5. Copy down the default gateway address given (will need it in a minute)
6. Copy down the IP Address: <Reply 4> - (Just the first 3 numbers are all i need - NOT the whole thing)
7. Close out the Console Window.
8. Launch Internet Explorer and verify that Pop-Ups are "not" being Blocked
9. In the Address Bar type in the default gateway address you wrote down from step 5 and press enter.
10. You should now get a Pop-up window that asks for your Username and Password. We are not trying to configure this yet... we just want to see if you can connect to your router. Yes or No.
<Reply 5>

TCP/IP CONFIGURATIONS
1. Click on Start
2. Click on Run
3. Type in: ncpa.cpl and click the Ok button
4. Under the "Lan or High Speed Internet" section right click on your form of connection and select "Properties"
5. Under the General Tab in the box under "This connection uses the following items" verify that the only item with a check in the box is for "Internet Protocol (TCP/IP)". Yes or No. <Reply 6>
6. Double click on "Internet Protocol (TCP/IP)" to open the "Internet Protocol (TCP/IP) Properties" window
7. Under the General Tab verify that the bubbles for "Obtain an Ip address automatically" and "Obtain DNS Server address automatically" are both selected. Yes or No. <Reply 7>
8. Click on the "Alternate Configuration" tab and verify that the button for "Automatic Private IP Address is selected. Yes or No. <Reply 8>
9. Click the OK button for the "Internet Protocol (TCP/IP) Properties" window and you will go back to the Properties window for your connection.
10. Click the OK button for it as well and you will go back to the Network Connections window.
11. Close out the window


If you answered YES to all the questions I asked then go ahead and see if you can access the net. Yes or No. <Reply 9>

Pleas post your replies next to the reply number with what pc number you are on, so we don't get confused. Thanks.
:whistling:

Edited by SpaceCowboy706, 12 November 2006 - 04:10 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP