Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Most Images NOT showing on internet, please help!


  • Please log in to reply

#1
jz2763

jz2763

    Member

  • Member
  • PipPip
  • 10 posts
I need major help. Most images won't show on my computer. Like mapquest.com is all messed up, only text will load.
Here is how mapquest.com looks on my computer:
http://img103.images.../7387/mpma1.png

This website: http://www.google.co...:en-US:official
Looks like this on my computer:
http://img104.images.../firefoxae5.png

And Myspace.com, looks like this on my computer:
http://img131.images.../4775/mses9.png


Generally, the internet on my computer has been acting weird. Besides the images not showing up, sometimes, when I click on a link, it takes me to a blank page, with just a certain image from the site on it.

It is not malware or spyware related. I posted my log, and it was clean. It's been going on for 4 days now. I need help, It would be great if you could help out.

It does it to most sites, on FF and IE.

I would greatly appreciate it if you could give a hand,
pistons125
  • 0

Advertisements


#2
thenotch

thenotch

    Member

  • Retired Staff
  • 667 posts
Are you behind a proxy server? Some images are being cached and others not.

That could be the culprit here.

Also, on the images that are not showing can you right click on them and do "view image" and see the image? You might have a spotty connecting that is timing out as it is loading the page and not loading everything it needs to.
  • 0

#3
jz2763

jz2763

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts

Are you behind a proxy server? Some images are being cached and others not.

That could be the culprit here.

Also, on the images that are not showing can you right click on them and do "view image" and see the image? You might have a spotty connecting that is timing out as it is loading the page and not loading everything it needs to.



Hello, thanks for the reply. I'm not great with computers, so I'm not sure if I'm behind a proxy server.

What's "culprit"?

When I go to an image that does not show up, and click "view image", nothing shows up.
  • 0

#4
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
Go to Tools -> Internet Options -> Advanced tab, and make sure that there is a check in the box next to Show Pictures, under Multimedia.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP