Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

E drive doesnt work


  • Please log in to reply

#1
aven_steph

aven_steph

    Member

  • Member
  • PipPip
  • 75 posts
ok all of a sudden my computer doesnt detect my cd/dvd drive, well it detects it the only problem is that it says the software for it isnt working or something like that. ive tried uninstalling it and installing it again but then it just says "there was a problem during the installation and it is possible that your new hardware isnt working properly" .
my driver is HL-DT-ST DVDRRW GSA-H20L it was working fine yesterday but now it doesnt.
  • 0

Advertisements


#2
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
If you go into Device Manager, is there any red X's or yellow !'s? Have you updated the driver to the latest version from the manufacturer?
  • 0

#3
aven_steph

aven_steph

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
yes theres a little yellow triangle with an exclamation mark. ive tried to update it but it wont let me cause it says an error has occured. then when i uninstall it and install it, the same problem happens. i cant use it.
  • 0

#4
aven_steph

aven_steph

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
uggh sorry it double posted automatically :whistling:

Edited by aven_steph, 19 November 2006 - 07:14 PM.

  • 0

#5
aven_steph

aven_steph

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
sorry to double post but i still have the same problem
  • 0

#6
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Does the device show up in "my computer" ? If it does not, you could try running the cd gone patch at
http://www.geekstogo...ne-t109781.html
  • 0

#7
aven_steph

aven_steph

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
ok thank you so much it works now :whistling:

Edited by aven_steph, 20 November 2006 - 02:56 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP