Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't see Outlook contact folders in Word.


  • Please log in to reply

#1
RjBass

RjBass

    Member

  • Member
  • PipPipPip
  • 225 posts
Ok so I just updated this computer from Office 2000 to Office 2003. The only problem I have been unable to resolve is that now when typing out a document in Word I cant see the Outlook Contact folders to send that document as an email.

On other machines where I did this same upgrade it usually involved the tedious task of going into Outlook and setting the properties on each individual folder so that it is seen as an Outlook Contact Folder. However on this machine for some reason when I go to make that change in Outlook it won't give me the option.

What am I missing here?

Edited by RjBass, 14 November 2006 - 12:14 PM.

  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
To confirm: when you right click over the Contacts folder in Outlook, choose Properties, Outlook Address Book tab, the checkbox for "show this folder as an email address book" is greyed out or not available?
  • 0

#3
RjBass

RjBass

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 225 posts
exactly.
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Try this
Choose Tools | Email Accounts...
Click on Add a new directory or address book, then Next >.
Select Additional Address Books then click Next >.
Choose Outlook Address Book from the list of additional address book types, then click Next >.
You will be prompted to close Outlook and reopen it for the changes to take effect.

You should then be able to right click over Contacts, Properties, Address Book Tab, and check that box.
  • 0

#5
RjBass

RjBass

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 225 posts
Thanks, I will give it a try tomorrow when Im back in the office.
  • 0

#6
RjBass

RjBass

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 225 posts
OMG your a genious.

It worked. Thanks a bunch. I'm gonna have to remember that trick.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP