Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Norton Internet Security 2005 "User Accounts"


  • Please log in to reply

#1
GForse

GForse

    New Member

  • Member
  • Pip
  • 2 posts
Hello all! I am using Norton Internet Security 2005 and have run across an annoyance I can't figure out. Any help is appreciated!

When installing the program, it asks "DO YOU WANT TO INSTALL ACCOUNTS AND PARENTAL CONTROLS?" I say no because no one else uses my laptop and I don't need restrictions such as that. However, NIS is now not using it's full capabilities such as pop up blocking etc on IE. When I try to access NIS Options it gives me the message "ISUFFICIENT PRIVILEGES TO COMPLETE THIS OPERATION". Now, Norton website says this is because I am not logged on as a 'supervisior' under USER SETTINGS. Well, since I didn't install user accounts that option isn't even available to me.

So I installed 'parental controls and user accounts' and can now log on as a supervisor and change settings HOWEVER this additon slowed down boot and shutdown times CONSIDERABLY! Besides, I just don't NEED THEM. Not only that, but it has the VERY annoying habit of not USING the supervisor account at system startup, and I have to manually LOG ON every time I start my system. But not even that is consistent... sometimes it will... sometimes it won't.

I wish to uninstall 'USER ACCOUNTS and PARENTAL CONTROLS' but then I am 'locked out of NIS again.

ANY SUGGESTIONS?

P.S. Please don't respond if you just want to rag on Norton or tell me to use another product. I am really lookng for a solution. THANKS!

Fred
  • 0

Advertisements


#2
shaneosborne

shaneosborne

    New Member

  • Member
  • Pip
  • 1 posts
Same Problem here, Are you also using Systemworks 2005?

The only way I can get it all to run correctly is by removing Norton Antivirus from <Add/Remove programs> <Norton Systemworks 2005> <Modify> and then completely removing NIS 2005 via Add/Remove programs, and then reinstalling NIS 2005 suite this will reinstall Antivirus as its included in the package.

It seems as if Antivirus within Systemworks causes me the problem anyway, the only problem is if you think it is one is that you anly get a NIS Icon in the taskbar but all options are there when you right click and all operate fine. Hope the info helps and if anyone else knows of a work around then please help?
  • 0

#3
GForse

GForse

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Yep it was a conflict between the version of Norton Antivirus automatically installed by NIS and then the version I installed with Norton System Works. Once I uninstalled NSW antivirus, uninstalled NIS then reinstalled NIS with IT's version of Antivirus it worked fine, with the exception (pointed out) that the Antivirus "Autoprotect" icon will not appear in the tray. Weird. Thnaks probem solved.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP