Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

could not mount device


  • Please log in to reply

#1
ekih

ekih

    Member

  • Member
  • PipPip
  • 11 posts
could not mount device
could not determine the file system type and none was specified.

This is the error message that I am getting. I can't boot, I have booted from using Knoppix 5.0 and when I try accessing the drive this error mesage comes up. I have been playing with the Bios and the HD is reqonized in the Bios.
any help?
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
when did this start happening? is this a new drive? or was it working before? what happened to cause this?
  • 0

#3
ekih

ekih

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Drive is a couple of years old. I loaded a program power iso then had problems with my roxio. I then uninstalled power iso and roxio. Then tried reloading roxio with no luck. The next day couldn't boot.
Trying to use Knoppix to get some data left on the disk and of course get it working again if possible.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP