Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Media Player


  • Please log in to reply

#1
MaverickSidewinder

MaverickSidewinder

    Member

  • Member
  • PipPipPip
  • 257 posts
:help:

Ok, I go to this site which has tutorials on music and other stuff, and it plays wmv files (with a windows media player window embedded in the site.) I never had any problems with this, but now, when I click play, it says: "connecting to media" (or something like that) and then says: Ready, and just stops. Before, it would say "connecting to media" and then buffer. I tried going to other sites and seeing if it was a server problem but it isn't, any file played with windows media player embedded doesn't work.

I tried playing around with the settings in windows media player but couldn't find anything.

p.s. I also have another annoying problem, sometimes everything is purple and i have to turn off video acceleration...why does this continuously happen? :whistling: :blink:

I am running windows xp media center edition with nvidia 7900 gs if that helps. (dual core processor aswell)
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
IE (which version) or another browser?
  • 0

#3
MaverickSidewinder

MaverickSidewinder

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 257 posts
Mozilla Firefox.

The strange thing is that it used to work perfectly, but now it doesn't :whistling:
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Do you have a firewall active? Windows XP or another? If another, have there been any updates to the software recently?

What version of Windows Media Player do you have?
  • 0

#5
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
According to Mozilla's site, Windows MC edition doesn't come with the WMP plugins. Please see http://kb.mozillazin...ws_Media_Player for troubleshooting help. Have you already gone through these procedures?
  • 0

#6
MaverickSidewinder

MaverickSidewinder

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 257 posts
I tried the following:

- I tried installing the hotfix
- I tried re-installing wmp

I'll try the other solutions later...but I doubt they will work...How can it just stop working??? :whistling:
  • 0

#7
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
If your current setup has worked previously, then my guess would be an update to either Windows, the firewall (if you have a 3rd party), or Firefox.
  • 0

#8
MaverickSidewinder

MaverickSidewinder

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 257 posts
I have the latest firefox, no firewall and have updated windows.

thanks for your help though
  • 0

#9
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
What version of WMP do you have on your computer?
  • 0

#10
MaverickSidewinder

MaverickSidewinder

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 257 posts
Windows Media Player 11
  • 0

#11
MaverickSidewinder

MaverickSidewinder

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 257 posts
Still having this problem...anyone can help me?
  • 0

#12
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
have you tried system restore yet...
  • 0

#13
MaverickSidewinder

MaverickSidewinder

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 257 posts
Fixed, i went to Microsoft Update and found an optional update for media center / media player 11, installed it and now everything works fine (for now)

thanks for all the help guys
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP