Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP PLEASE


  • Please log in to reply

#1
ChRiS1888

ChRiS1888

    Member

  • Member
  • PipPip
  • 86 posts
hi

ive been gettin browser probs recently like i cant view a couple of websites i visit regulary,it just keeps coming up error page not found,ive tryed it with IE 6,IE7 and the new firefox and old firefox aswell,im relativly new so i dont have a clue what is happening..:whistling: please help
  • 0

Advertisements


#2
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Do you have anti-virus installed?

If you keep hitting refresh will the page finally appear, is there anything you can do to make the pages appear?
  • 0

#3
ChRiS1888

ChRiS1888

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts

Do you have anti-virus installed?

If you keep hitting refresh will the page finally appear, is there anything you can do to make the pages appear?


yes i have avast anti virus And Zone alarm as firewall,ive scanned my pc with avast a few times and it came up nothing,also..it doesnt seem to load the page,it just sits there for a minute or 2 then just comes up page not found,ive tryed hitting refresh a few tiimes and nothing happened.
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
How do you connect to the Internet?
Johanna
  • 0

#5
ChRiS1888

ChRiS1888

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts

How do you connect to the Internet?
Johanna


juust through my cabel modem,ive tried reseting it over night and still no change.
  • 0

#6
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Have you tried disabling all the anti-virus software then trying the pages again?
  • 0

#7
ChRiS1888

ChRiS1888

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts

Have you tried disabling all the anti-virus software then trying the pages again?


yes i have shut all that down a few times aswell and still no joy :whistling:
  • 0

#8
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Are these sites secured or unsecured or is it a mix of both?
  • 0

#9
ChRiS1888

ChRiS1888

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts

Are these sites secured or unsecured or is it a mix of both?


uhm,im not really sure,its weird because i have been viewing the 2 sites for over a year and all of a sudden it wont load the page.
  • 0

#10
hary

hary

    Member

  • Member
  • PipPip
  • 94 posts
Can you post the addresses of both sites so we can see them. Perhaps they are both down, or you are using outdated urls from bookmarks.

Have you tried on another computer, as they don't work for you with any browser its looking like some connection problem..
  • 0

#11
ChRiS1888

ChRiS1888

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts

Can you post the addresses of both sites so we can see them. Perhaps they are both down, or you are using outdated urls from bookmarks.

Have you tried on another computer, as they don't work for you with any browser its looking like some connection problem..


www.pipelineoperationsteam.com .....i can get in here,but not the forums. and i know the forums are up and running.

www.aaotracker.com and i can access this page through google translater page but i cant login or do anything else.
  • 0

#12
ChRiS1888

ChRiS1888

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts
HI GUYS

i got the problem solved.good news :blink:.was something to do with the proxy or something like that,.:whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP