Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

sound card and mouse troubles, please advise

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
earlier today I installed windows xp service pack 1 on a laptop, which I did just to be able to use microsoft office. But when I did that the drivers for my video card, sound card and mouse simply disappeared (or so it seems). I've managed to replace the drivers for the video card, but the others still aren't working.

Another problem, which may not have anything to do with the above problem but I'll let it ride along, is that when I use Outlook I get an error when I try to access the "send" server. All the settings are correct, gotten from the isp website. This also just started happening after I installed SP1.

Please help me, and if at all possible, please do so fast. I've got to get this fixed by tomorrow or I'm in really deep [bleep].
  • 0




    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
It is difficult to diagnose SP1 problems because its not the latest. To get the best help is there a way you can upgrade to SP2?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP