Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Router problem


  • Please log in to reply

#1
T_T

T_T

    Member

  • Member
  • PipPip
  • 19 posts
Okay here's the deal. I live on a college campus and have to log into a network (for lack of a better word) called ResNet. When I the ethernet cords goes directly into the jack, my connection is perfectly fine. When I use a router and plug the router into the jack my computer runs fine for about 30 minutes to an hour. At this point it seems to randomly just stop working all together and I can't access any websites, resnet (which doesn't need me to be on the internet to access) and even the router's interface (http://192.168.1.1). At this point my only option is to reset the router and repeat this process every 30 minutes.

My DHCP release time is set to 9999 minutes so it is definitely not the problem. Any help would be appreciated. I am running Windows XP, using a bfw11s4 wireless Linksys B-Router. Thanks.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
are you using the router just to have wireless acess? or is there another reason? have you contacted the school's IS staff about this? they may have steps already set up to help you hook a wireless router to their network
  • 0

#3
T_T

T_T

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I have the router so I can connect to xbox live and so I can use wireless. I would test to see if the router is at fault by trying another router but they are pretty expensive. The connection at my house has a required router so I couldn't bring it there and test either.

edit: No I haven't contacted the school

Edited by T_T, 17 November 2006 - 11:38 AM.

  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
personally...i'd get in touch with the people with the school just to make sure it's not something that they have set up in the design of the network....i can't think of a reason/method that they would have to do this...but it's possible that they have restrictions for the routers...

also..i'll try to find a manual for your router...some wireless routers have the capability to be turned into more of an access point instead of being a true router...which may make a difference
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://www.linksys.c...FVisitorWrapper is this your router? when i put your product number that you listed above in on the linksys website...this is the model it came up with (BEFW11S4 where as you listed bfw11s4)
  • 0

#6
T_T

T_T

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

http://www.linksys.c...FVisitorWrapper is this your router? when i put your product number that you listed above in on the linksys website...this is the model it came up with (BEFW11S4 where as you listed bfw11s4)


yea that is my router sorry for the typo

the people in my dorm at the desk don't seem to know anything about a restriction
  • 0

#7
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
Dsenette - I've worked with a lot of school networks - if nothing else works, maybe try setting the router as an AP to avoid double NAT and just connect the external link to a LAN port?
  • 0

#8
T_T

T_T

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

Dsenette - I've worked with a lot of school networks - if nothing else works, maybe try setting the router as an AP to avoid double NAT and just connect the external link to a LAN port?


don't know what that means but I'll look around in the router settings

thanks
  • 0

#9
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

Dsenette - I've worked with a lot of school networks - if nothing else works, maybe try setting the router as an AP to avoid double NAT and just connect the external link to a LAN port?

that's what i was thinking...

kurenai - are you familiar with this particular model of router? i'm not...if you're not i can try to get the manual and check on the steps for making it a true access point....but if you already know how to do that...it would probably move faster
  • 0

#10
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
I actually do have one of those kicking around somewhere, but I can't lay hands on it. May have used it at the parent's house. Linksys routers are pretty uniform though. The only snag that may be encountered is that you may need a static IP address to assign to the router.


You know what, I just thought this through, and on a network that size, it's going to be required. There's no way to tell this particular router to take an IP via dhcp on the LAN side.

You'll need to ask the local IT staff, the people that run the network, if there is a static or fixed IP address you can use. Once you have that address, you can follow the steps below:

First, connect a computer to one of the numbered ports on the router. Open a web browser, and in the address bar, type 192.168.1.1
In the username and password box that comes up, leave the username blank, and type admin for the password.
There will be a series of tabs or menu items across the top of the setup page. First, under Setup, click Advanced Routing. Set the NAT option to Disable, and hit Save Settings at the bottom.
Once the router refreshes, click on Basic Setup under Setup, set the Router IP to the address the network people gave you (as well as the subnet mask, if they specified one), and set the Local DHCP Server option to Disable. Hit Save Settings at the bottom.
The page will not be able to refresh, and that's fine. Connect the ethernet cable from the dorm network into another of the numbered ports on the router. Unplug power from the router for about 20 seconds, then plug it back in. The computer plugged into the router, as well as any computers wirelessly connected to it, should have internet access, as well as access to the local network.

If that fails, you can always hold down the reset button on the back or bottom of the router for 15 seconds or so to put the router back to factory defaults.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP