Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Avast AV problems


  • Please log in to reply

#1
Serrik

Serrik

    Member

  • Member
  • PipPipPip
  • 153 posts
Installed Avast Anti-virus the other day.

Immediately I could no longer send emails, I could recieve but not send. I would get SSL errors. I also found out that with Avast installed, if I tried to access my router's admin webstyle page, it would crash the router completely forcing me to hard boot it in order to get my network back online.

I didn't bother to troubleshoot Avast itself as I had an alternative AV at the ready that didn't cause those issues.

Now, last night, my brother who lives 2000 miles from me installed Avast AV. Immediately he could not send emails, getting a totally different error then I got (his ISP does not require SSL to access the SMTP server). Removing Avast solved this issue.

Is there some way to make Avast play nice with my router and outlook express? Like I said, I haven't really bothered to troubleshoot beyond a quick google of my issue. Maybe someone has a ready explanation here as it seems like a great free AV package otherwise.
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Hmmm! I put avast on my wifes computer because she has a habit of downloading and getting trojans in video files. I'm running 2 computers on a netgear router to a cable modem with no problems at all. Funny thing is i downloaded avast, ran the setup and have never touched it since. It auto updates and seems to work quite well. I wonder what the setup differences were.

SRX660
  • 0

#3
SNOWHITE

SNOWHITE

    Trusted Helper

  • Retired Staff
  • 1,327 posts
Hi Serrik,
If you are having problems with avast! maybe you should describe the problem and ask in avast forum, i am using avast for long time and i never had a problem with it.
Good luck :whistling:
  • 0

#4
oldalgore

oldalgore

    New Member

  • Member
  • Pip
  • 3 posts
serrick!
what are your internet settings in options, are your settings asking for ssl secure 2.0 or 3.0 and which broweser are you using,
also check your pop up blockers disarm them,there are other ways to cope with pops
let me know how you go,alan
  • 0

#5
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Check the email scanner settings in Avast.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP