Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Outlook Express 6 Not Responding

  • Please log in to reply

Age B

Age B


  • Member
  • PipPip
  • 22 posts
I have recently started to experience this Outlook Express issue via WINXP.
Basically what is happening is this:
When Outlook Express 6 is clicked upon to run and open it continues to run with the
Outlook logo appearing with it then running into my Outlook Express front page which
is the correct procedure.

However, from here on it now takes at least 5-7 minutes for Outlook Express to open
up and to gain access into the inbox and use OE's functionality.
The mail retreival icon in my task bar appears on and off meaning that is
actually downloading my mail during this "hanging time".
Outlook Express pretty much freezes and hangs with the loading hour glass remaining.
I end up losing the Outlook icon within the top of the page and its page
title header reads "Not Responding".

After the wait 5-7 minute wait Outlook Express returns to it's normal self by then
going to my Outlook Express front page where I can gain access to my inbox with my
new mail received and retreived and I can then continue to work within
Outlook Express with ease.

The above issue occurs each time Outlook Express 6.0 is opened with the exact
behaviour as per above.

Prior to this my emails through Outlook were working and operating 100%

I received the Microsoft error report suggesting I may have malware or

Here is the Outlook Express error report contents when the End Program is validated.

Error signature
szAppName : msimn.exe szAppVer : 6.0.2900.2180 szModName : hungapp
szModVer : offset : 00000000


Error report link to Microsoft -

I have cleared all my temp files, completed maintence tasks including compacting all folders and deleted emails yet I am still having the same problem.

Can anyone recommend a fix for this as I am desperatley trying to resolve this bug.

Any help would be much appreciated.


Edited by Age B, 18 November 2006 - 05:38 PM.

  • 0





  • Member
  • PipPipPip
  • 298 posts
I would consider uninstalling the program and then reinstalling it. It sounds like some of the crucial files might have be come corrupted. If you have the disk this shouldn't be a problem, however if you can not find the disk. And you've tried what Microsoft has asked you to do I would honestly run spyware and scan for viruses to see if is something else causing the program to fail.

  • 0

Age B

Age B


  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Thanks for your prompt reply Patrick.

I dont have the disk to re-install Outlook Express 6 nor do I know how to un-install it.

I have already run various spyware application yet it still hasnt resolved the problem.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP