Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Monitor Problems


  • Please log in to reply

#1
silencer.dot

silencer.dot

    Member

  • Member
  • PipPipPip
  • 155 posts
im not sure if its my video card or my monitor..

sometimes my monitor goes all blurry for some reason usualy i just do something with the focus thing.. but lately its really irrating.. keeps happening more often acually. so whats going on? is it my video card or my monitor? i have a Acer widescreen LCD monitor AL1916W
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. When did this start? Have you made any changes to your system recently?
  • 0

#3
silencer.dot

silencer.dot

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 155 posts
like a month ago. i had this monitor for a year. never changed anything except the video card.
  • 0

#4
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Have you tried updating the drivers for the video card?
  • 0

#5
silencer.dot

silencer.dot

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 155 posts
mm yup, my drivers are completely up to date.
  • 0

#6
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
One of those 2 are going out the door.

Try a different monitor
  • 0

#7
silencer.dot

silencer.dot

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 155 posts
mm i just tested with my 17'inc monitor.. works perfectly fine..
  • 0

#8
silencer.dot

silencer.dot

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 155 posts
soryy!

Edited by silencer.dot, 20 November 2006 - 11:12 AM.

  • 0

#9
silencer.dot

silencer.dot

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 155 posts
sorry! again!

Edited by silencer.dot, 20 November 2006 - 11:12 AM.

  • 0

#10
silencer.dot

silencer.dot

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 155 posts
oops sorry for double post.. it was lag.

Edited by silencer.dot, 20 November 2006 - 11:12 AM.

  • 0

Advertisements


#11
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
dont worry about double posting, I do it myself on accident because I lag sometimes too.

If you CAN, try a different video card or try a different slot on the MOBO.
  • 0

#12
silencer.dot

silencer.dot

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 155 posts
its a agp video card. so theres one slot....
  • 0

#13
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
OK.

Try a different one or make sure its SECURELY tight.
  • 0

#14
silencer.dot

silencer.dot

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 155 posts
ok. everything is IN place. everything in TACT, everything is secured.. what the [bleep] is wrong.. is it my monitor driver or something
  • 0

#15
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Hmm... Try reinstalling it.

Sorry this ones a pain in the a** to figure out.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP