Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer 6 loads page slowly


  • Please log in to reply

#1
Metesh

Metesh

    Member

  • Member
  • PipPip
  • 22 posts
Hi there,

First of all, thanks for taking the time to read this. I usually come to your forums when I have computer issues, and you guys are a great help to most people!

The problem: recently, when I click on the IE6 icon in the start-up menu, it takes about 30 seconds for my home page to load. During this time, the CPU usage rises to 90-100%. When the webpage does load (it loads correctly, no errors etc), I can freely go to other sites within that IE window. However, if I try and open another IE window (by clicking the start-up IE icon) the there is usually a similarly long time for the page to load.

I thought I had it fixed when I ran HijackThis, deleted an entry, and it worked fine. But now, I have the same problem. I have had a history of malware/spyware/adware, and have used various programs (AVG, ewido, Lavasoft ad-aware, Spybot S&D, etc) as recommended on your forums. I'm not sure if my computer is 100% clean though, and was wondering if you guys could have a check, and see if you can fix this problem.

Many Thanks, Metesh

Edited by Metesh, 19 November 2006 - 06:18 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP