Jump to content

Welcome Guest to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Feel free to browse the site as a guest. However, you must log in to reply to existing topics or start a new topic of your own, and enjoy all this forum has to offer. Additionally, if you can assist another member by sharing your knowledge, please post a reply! Best of all - Registration and all assistance, is FREE! Learn more about How it Works. Infected? Malware Cleaning Guide. What are you waiting for?
Create an Account Login to Account

iTunes default audio player


  • Please log in to reply

#1
kcchief

kcchief

    New Member

  • Member
  • Pip
  • 7 posts
:whistling: Hi All,

This is my first post, be kind please. How do I make Itunes my default to play audio files. I went to Control Panel - Add or Remove Programs - Set Program Access and Defaults, chose custom configuration and chose iTunes, and clicked OK. I went back in and Use my current Media player was chosen again. When I open Itunes, it says Itunes is not your default audio file player. Do you want to make it the default, I click on yes.
I have Win XP Media Center SP2. What am I doing wrong? Please help. By the way, being this is my first post, I want to say many thanks to all the great info I received on this forum. I had a problem with iTunes starting up. I received the following error "iTunes has encountered a problem and needs to close. We are sorry for ther inconvenience" Someone suggested downloading Quicktime standalone from iTunes, and it worked. Many thanks. I was extremely depressed. I just bought a new Ipod. Thanks in advance for any help you can provide with my latest problem, even though it's not a big deal.
  • 0

Advertisement


#2
mpfeif101

mpfeif101

    Member 1K

  • Retired Staff
  • 1,411 posts
Hi there kcchief, welcome to GeeksToGo :help:

You're lucky I'm helping you, I'm a Chargers fan :whistling:

In iTunes, go to Edit -> Preferences. Under the Advanced tab, make sure that "Use iTunes as my default player for audio files" is checked.

- Matt :blink:
  • 0

#3
kcchief

kcchief

    New Member

  • Member
  • Pip
  • 7 posts
Matt,

Thanks alot. It worked perfectly. I had huge problems getting iTunes to work to begin with. I bought a new PC and for some reason, even though it seemed to bring everyting over from iTunes. it wouldn't start. I was getting some error message that basically stated 'Sorry for the inconvenience but iTunes can't start', or something like that. Fortunately someone on this forum told me to download Quicktime independent of iTunes and it worked. I decided to join the forum because it seems really cool to be able to help each other. I consider myself to be pretty PC literate, but I'm a little gun shy when it comes to trying something new. I'm always afraid it won't work and it will screw up the PC. Then I'll have my wife screaming at me because she can't access her work email or something. A good example woulb be, I received a MS udate notification to upgrade to IE 7. I called some of my friends and asked if they used it, they said no. I then called MS and asked them if there are any outstanding complaints, of course there are. He stated that they have received numerous complaints about IE freezing up constantly and also not be able to access e-mail. I chickened out and I'll stick with IE 6.

Hey, I respect the Chargers alot more than the Broncs or Raiders. I actually liked Marty when he was with us, even though he could never get us to the Super Bowl. We had a great defense in the 90's but he was just too conservative. Hopefully you'll have better luck.

Steve
  • 0

#4
mpfeif101

mpfeif101

    Member 1K

  • Retired Staff
  • 1,411 posts
Congrats on getting it working, and I'm glad I could help :blink:

As for IE7, I downloaded it and haven't had any problems, but then I also use Firefox as my default browser. In my opinion, IE7 is a step up from IE6 but still not as good as Firefox or Opera. And while there have been IE7 problems, most of these problems have solutions and if not, you can always uninstall IE7 and go back to IE6.

And speaking football, good win today, gave us some breathing room :whistling:
  • 0

#5
kcchief

kcchief

    New Member

  • Member
  • Pip
  • 7 posts
Hi Matt,

Thanks. You should cruise to the West title. But I think you still may have a chance at #1 seed. I'm not in love with Indy. The loss to the Ravens hurt though. Maybe you can help me with a little problem I'm having. It's not major, but it's quite annoying. Sometimes when I turn on my PC, McAfee lists a message to the effect that it has noticed the default email program has changed, make sure your spamkiller options are set.
First of all, I didn't change any defaults regarding my email. I use Outlook Express. When I click OK to this message and then open up my email, Microsoft Outlook 2003 comes up. I'm confused as to why my default email keeps going back and forth. To get it back to Outlook Express, I go to Control Panel, Set Program Access and Defaults and choose Custom and then on the Outlook Express button. But when I go back into SPA and Defaults, the button next to Use my current email program is chosen. I'm perplexed by this because I have never chosen any defaults, especially not MS Outlook 2003. Have ant clues?

Steve
  • 0

#6
mpfeif101

mpfeif101

    Member 1K

  • Retired Staff
  • 1,411 posts
Hmm, try going into Outlook Express, then Tools -> Options. Under the general tab, look at the bottom where it says "Default Messaging Programs". If they are not already the defaults, click the "Make Default" buttons.
  • 0

Advertisement




Similar Topics: iTunes default audio player     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured