Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Missing graphics file?


  • Please log in to reply

#46
pandemonium

pandemonium

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Right. #1. No Properties Tab, but I have all boxes ticked in Custom.
The APPLY button remains grayed out & inactive, so whether my settings are saved, who knows???
When I go back into System they are all still ticked though, just no Apply.


#2 Done & ok.



#3 Done & ok.


Still line scrolling. :whistling:

D
  • 0

Advertisements


#47
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
In Internet Options, did you find the Smooth Scrolling box ticked or not ticked?

Go back into System Properties and click on the "Advanced" tab. In the Performance section, click on the "Settings" button. In the resulting window, tick the button next to "Adjust for best appearance"...does the "Apply" button enable?

Edited by wannabe1, 23 November 2006 - 05:50 PM.

  • 0

#48
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Refresh your browser and reread my last reply.... :whistling:
  • 0

#49
pandemonium

pandemonium

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Was ticked & now unticked as suggested.

I did reboot.

D
  • 0

#50
pandemonium

pandemonium

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Yes it is now enabled but still scrolling. I haven't got the time for now as we are going out of the door. 11:00 am here. Will reboot when I get back.

Thanks R.

D
  • 0

#51
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Retick it (Smooth scrolling) when you get back and "Apply" the change.

That last reply was a quick check of the gpedit settings...

What kind of mouse are you using? Make and model...USB or PS2?
  • 0

#52
pandemonium

pandemonium

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Ok, have reset as above. No change. :blink:

Mouse is a 'Microsoft Basic Optical USB/PS2 Compatible'.

I have tried my previous ball type & apart it being as heavy as [bleep] to use :whistling: made no difference to the rolling.

I suspect it's getting close to"Nuke Time". :help:
  • 0

#53
pandemonium

pandemonium

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Following on from my previous posts & still no conclusion, is it possible that the fault simply lies in a "faulty" Video Adaptor or Accelerator card?

Maybe it's not compatible with my reload of XP for who knows whatever reason?

Installed.

Trident 3D Image 9880 Blade 3D Video Adapter.

Trident 3D Image 9980 Blade 3D Accelerator.



Do these things give problems generally?

Are they incorporated on the one card?

Are there tests that can be done to verify a faulty card?

Should I bite the bullet if there is a reasonable chance the card is U/S?
  • 0

#54
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I received the following from pandemonium this AM via email:

I thought that I should let you know the outcome of my problem seeing as you were trying to be so helpful.

It's all ok now.

In brief what happened was, I thought I'd try a new Graphic Card as most opinions went in that direction, but soon discovered that mine (Trident) was a 2x. I took it in to a computer shop here & they showed me the difference in the pin side, but could not supply a new one being all 4x these days which obviously wouldn't fit & the characteristics were different as you know.

More discussion etc & he went out to the back workshop & brought back an old 2x card from a dismantled computer, (Intel i 740 chip) gave it to me gratis & said "Be careful & good luck as this is the best we can do".

Plugged it in, & it was a bit slow, but I eventually found some Drivers on a website for Win 2000, (pv 40 9x Intel i740) but the website said that "possibly" it could be ok for XP as Microsoft claimed it was on the XP CD, but didn't have a clue where to find it.

So, with nothing to lose, except maybe a fritzed MoBo, away I went. :-(

Rebooted, & guess what? Yes, everything returned to normal, & wonder of wonders it now appeared in Device Manager as well as under Display in Everest. Scrolling is fine & I had to resize a few Fonts. Screen Refresh Rate is now at 75 hertz which was previously greyed out as Default. In Dev. Man. I can now find the drivers/rollback etc which you asked about but I couldn't locate so all looks tickety boo for now.

If you feel that it would be beneficial to post this on Geeks then feel free to copy/paste it.

It seems you were on the right track, but came to a dead end because I didn't have the required info.

Conclusion: Not sure really. Faulty Graphics? Problem when I installed XP over the top?

Thank you again for you patience & help.

Regards.

pandemonium


Thanks for letting us know how this issue was resolved! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP