Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

'Medieval Total War' = XP installation strangeness


  • Please log in to reply

#1
some weird sin

some weird sin

    New Member

  • Member
  • Pip
  • 4 posts
I unistalled Medieval Total War a few months ago, a gamethat had worked perfectly for over a year. I then upgraded to Windows SP2. Recently deciding to reinstall the program, I placed the CD in the main drive (set to autoplay). The launcher appears, but then quits to desktop. I click on 'install', the disk whirrs, then...nothing. The CD is not excessively or seriously marked, nor does it repeatedly spin or stick in the drive. Ive tried running the setup from the same cd, with similarily puzzingly results. I've tried copying the cd contents to the hard disk, but no joy either. I duplicated the cd using clonecd but no joy either. However, its definitely not the cd. I easily installed it on my sisters computer (XP SP1) and it worked perfectly! Hers is better, granted, but it worked fine on mine before!

Anybody any ideas whats going on? Or what I could try next? I wonder, could it be SP2? My only doubt is that surely XP SP2, if incompatible with the game, would impede the program running ONCE INSTALLED, not prevent installation altogether, without explaination?
  • 0

Advertisements


#2
hudihoo

hudihoo

    Member

  • Member
  • PipPipPip
  • 298 posts
i run it on sp2. the same thing happened to my brother it is just the version of the game. if you got the regular version it doesn't work good but if you have the version that came with the viking expansion then it should work fine.
  • 0

#3
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
activision support:
http://activision.cu...nduser/home.php
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP