Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DAEMON tools not helping


  • This topic is locked This topic is locked

#1
Rik111

Rik111

    Member

  • Member
  • PipPipPip
  • 130 posts
first off- im not a pirate. i didnt download this game i bought it today. i'm trying to not-have-to-use the disk, and i've had viral problems when i've tried to get cracks before, SO... if anyone could help me, heres the problem-

i made an ISO or 2 of the same thing (using both magic ISO and alcohol 120%) and i get the same problem. when i go to mount the image on a virtual drive, it autoruns, then tells me to insert the correct CD into e: (i'm trying to use f:)
also i've tried mounting it on DAEMON with the same effect. i've also tried diskmgmt.msc'ing the drive names around. it just ends up telling me to insert correct disc into drive Y or Z or w/e i change it to...


any ideas?
  • 0

Advertisements


#2
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
I'm afraid we cant help, the information provided to you could be used to help people pirate software and is illegal in itself in many countries including the US. This is a violation of our ToS.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP