Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Re-enabling Javascript[RESOLVED]


  • This topic is locked This topic is locked

#1
Luke124

Luke124

    New Member

  • Member
  • Pip
  • 1 posts
Dear Forum Members,

This is my first post on this forum. I am not technically sophisticated, so please forgive me if this subject has already been covered elsewhere.

After some serious slowdowns and hijackings, I recently bit the bullet and purchased subscriptions to Spyware Doctor, AdAware and Spyhunter. I've been using all three of them religiously with great results. Of course they must overlap to a great extent, but it's clear from the things that are targeted and removed after each update that each also addresses things that the others don't. My computer is now running faster than ever, and even the obnoxious black "You May Be In Danger" banner has been removed from my desktop.

However, in the previous period something disabled my computer's ability to display interactive javascript windows, and this has prevented me from doing things like recovering certain private messages or paying my bills on-line. This is a major inconvenience. Can someone out there advise me about how to re-enable my computer's javascript capability? Do I need to remove and reinstall some kind of software?

Thanks in advance for your help!

Regards,
Luke : )
  • 0

Advertisements


#2
don77

don77

    Malware Expert

  • Retired Staff
  • 18,526 posts
Hi Luke and welcome
Sorry for the late reply,

Assuming your running IE5 or higher,
From the browser's Tools menu select "Internet Options..."
Select the Security tab.
Pick the "Internet zone" icon.
Push the "Custom Level..." button.
Scroll down the Settings list to the Scripting item. (You may need to double-click on icons to expand lists.
Under the "Active scripting" item, choose the Enable radio button.
Push OK and Yes to confirm and close the Security Settings dialog box, then OK again to close the Internet Options dialog box.
Refresh the current page.


Good Luck
Thanks and again sorry for the late reply,

Don
  • 0

#3
ssjmichael

ssjmichael

    New Member

  • Member
  • Pip
  • 6 posts
try typing these in the run command:

If you go to RUN in the start menu, then type in the following commands:

regsvr32 urlmon.dll
regsvr32 jscript.dll
regsvr32 wshom.ocx
  • 0

#4
don77

don77

    Malware Expert

  • Retired Staff
  • 18,526 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :tazz:

If your the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP