Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

tortured genius


  • Please log in to reply

#1
mullamore

mullamore

    Member

  • Member
  • PipPip
  • 16 posts
I have installed a creative PCI128. the speakers are plugged in to this card and sound is being produced. The soundcard does appear in the device mangers list so its not as if the system doesnt know its there. My problem is that its not offered as as a preffered device for playback and recording (doesnt appear on ANY related list) and another symptom seems to be that i cant record into cubase becuase of certain missing configurations. can record perfectly into creative wave studio though. I really am at my wits end. If its any help im running on a 475Mhz AMD k-6 2. 256 MB RAM.
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
This card appears to have serious issues with a number of motherboards. I'd suggest you install the latest driver, software, and upgrade the firmware if needed.
Here: http://us.creative.c...port/downloads/
  • 0

#3
mullamore

mullamore

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
I followed the link. the page i was sent to didnt seem to cater for my sound card BUT after scouring the site i found an FAQ section on the PCI 128 and for now it is the sole sound card for any sound going in or out of my system. Which is nice.
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts

I followed the link. the page i was sent to didnt seem to cater for my sound card

<_<

Posted Image
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP