Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Server Problem

  • Please log in to reply




  • Member
  • PipPip
  • 57 posts
Hi everyone,

I have a Dell Poweredge 1400 server with one 800 Mhz Pentium chip with 512 RAM and a bit on the slow side.

I decided to buy a second Pentium chip with 1 Ghz and fitted it onto the motherboard. But once I booted it up nothing is responding (monitor, keyboard etc). I noticed the hard drive light was on constantly.

I found out that the new chip needs a voltage regulator module (VRM) to work properly.

Can anyone tell me where I can get one? I've tried searching the net with no results.

Suggestions appreciated.
  • 0




    Retired Staff

  • Retired Staff
  • 442 posts
  • MVP
While this came from a different server the VRM is common to several. You could contact the merchant. I went throught this with a HP NetServer LC3 when I added a second P-III 500mhz and VRM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP