Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Windows media player problem

  • Please log in to reply




  • Member
  • PipPipPip
  • 143 posts
Hello, this is a new one to me which I thought would be simple to solve but can't. I have recently transferred (copied) my OS to a Sata drive with my files on a secondary IDE drive. Everything seemed fine until I started playing music on the new Windows media player 7 with the visualizations turned on. The music starts and the images appear and then freeze. The music goes on for a while and then freezes. The music plays fine without the graphics. I have uninstalled the media player completely and reinstalled it; I have uninstalled the video card drivers (Radeon 9600 series) and reinstalled them, same with the onboard sound. As far as I know all drivers are up to date and there are no yellow? in device manager. Help :whistling:

  • 0





  • Member
  • PipPip
  • 15 posts
Hello, Have you tryed installing the new version on Windows Media Player if i find any other infomation ill post it here.


Edited by Storm2k5, 26 November 2006 - 06:42 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP