Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System Hybernation Failed Error Message


  • Please log in to reply

#1
highland403

highland403

    Member

  • Member
  • PipPipPip
  • 224 posts
I keep receiving the following error message:

The device driver for 'Communications Port (COM 1)' device is preventing the machine from entering hybernation. Please close all applications and try again. If the problem persists, you may need to update this driver.

The problem continues to persist, but I have no clue as to what driver the error message is talking about.

Any help would be greatly appreciated.

Thanks.
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
The COM port (or Serial port) is rarely used nowadays since USB printers and mice, and ethernet modems became common alternatives. If your PC doesn't need it, you can disable it in Control Panel>System>Device Manager. You will probably see two com ports listed there if you expand that category. Double-click the first one (COM1) and select "Do not use this device (disable)" and click 'OK'. Then re-boot.

Disable COM2 the same way if that's not used either, because apart from your hibernation issue, disabling unused ports frees up resources for use elsewhere on your PC.

Disabling it if it's not required means it's drivers will not be loaded each time you boot so it should no longer interfere with hibernation.

Just be sure you don't need that COM2. I don't use either of mine so it's quite likely you don't either.
In any event, it's easy to re-enable if you need to, just go back to where you disabled it and choose "Use this device (enable)".

Edited by pip22, 27 November 2006 - 02:01 PM.

  • 0

#3
highland403

highland403

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
Thanks pip22! I disabled the COM1 port and so far, I'm not seeing that hibernation error message.

I did see an LPT1 but I didn't see a COM2 port so I only disabled the COM1 port.

Thanks again! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP