Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

file transfer wizard won't copy .exe files

  • Please log in to reply




  • Member
  • PipPip
  • 33 posts
I am using the XP file & settings transfer wizard to copy folders, settings, files from my old Win98 Dell to a new XP machine over my home network. Everything seemed to work fine(no error msgs), until I noticed that all the .exe files were missing from the copied folders on the new machine. Thinking that the firewall or virus protection might be blocking them, I turned them off but got the same result. So, I tried using the floppy drive option in the wizard to transfer a few exe files. When it completed (again no error msg), I checked the floppy and found no exe files.
I then tried using the /v 7 option with the transfer command on the old machine as suggested in an MS article to produce a more detailed log. I delete the log before each rerun, but it seems that the same data keeps appearing in the log with files being listed that I'm not trying to transfer. :whistling:
I haven't been able to find any other descriptions of this problem... hope someone can help.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP