Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PLEASE HELP


  • Please log in to reply

#16
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
actually I have a problem too, it is that I cannot make out what you have written but you sound very happy anyway

Edited by fleamailman, 03 December 2006 - 01:02 PM.

  • 0

Advertisements


#17
nednod

nednod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Ok ok ok, so another tiny problem, me and my house mate are using the same connection, and my wireless works now, (thank u), but it says theres a problem with the IP address!? where do i get one of these (or a correct one?) the one i have on it at the moment is 169.254.161.223. what does that mean!!!!! Please Help!!!
  • 0

#18
nednod

nednod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
by the way fleamailman, sorry for the googled up message before!!! just not sure i wanna make myself sound like a idiot, but i didnt succeed!!!!
  • 0

#19
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
ah, sorry networking is my weak side so I will pass here as I don't want to pretend, but make it clear to me, are you getting the Internet connection then, what exactly is the message you are getting?

Also, you are using a rooter for the internet I imagine, something you said about saving money does not click here since the wifi itself doesn't change things, you have or have not got broadband then

Edited by fleamailman, 07 December 2006 - 06:20 PM.

  • 0

#20
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Well you might want to consider asking a mod to move this thread to networking or starting a new thread, the networking guys probably wont see this in here.

You might want to consider manually assigning the ips, i would run you through it myself but im incredibly unlucky with networks(they hate me, they can smell fear and confusion don't ask me how) and it probably wouldn't end well.
  • 0

#21
nednod

nednod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Ahhh, warriorscot, u seem like u maybe can help me, i tried changing the IP addy, but have no idea how, or what to change it to!?!?!?!? any guesses!!!
  • 0

#22
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
If you're getting a 169 IP on your wireless connection, there are a couple of common causes.

1. The network has security, and you haven't entered the key properly. Is there some kind of password needed to connect wirelessly to the network?

2. There is some interference on the channel that your wireless router is using. Is your housemate able to connect ok?

Has this worked in the past? And how far are you away from the wireless access point?
  • 0

#23
nednod

nednod

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
i put the password in, it works. the connection comes up, it says that theres a peoblem though, then i press repait, and it turbns out to be the IP addy!?!?!?!?!?!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP