Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XT Booting up Strange


  • Please log in to reply

#1
DennConn

DennConn

    Member

  • Member
  • PipPip
  • 49 posts
When I start up my computer, it boots up with a Tan line instead of a blue one at the bottom of the screen. I don't know what it is, or what is causing it. It seems to have all the correct Icons on the desk top but I have not tried to do work on it in that mode. I then do a reboot and the normal Blue line comes up on the bottom. This only happens every couple of days. How can I fix it, and what causes it? If anyone knows.

Also I noticed that it is now taking an extra long time for windows word and excell to start up when i double click on a word file, or excell file. Same with Paint Shop Pro, when i click on a jpg picture. These programs used to come up really fast, now it is taking up to 20 seconds to 40 seconds.....How can i make them come up faster when i double click on one of their documents?

Any suggestions would be greatly appreciated....

Denny
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
For starters, try running the Disk Defragmenter which will bring all the bits and pieces of related files together so Windows can find them quicker. Start>All Programs>Accesories>System Tools>Disk Defragmenter.

Try to disable or close as many memory-resident programs as possible before you run it, especially your on-access virus checker and other stuff in the system tray, otherwise the defragmenter will just keep re-starting and never finish.
  • 0

#3
DennConn

DennConn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Thanks for the help Pip22,
I have System Mechanic and did a complete system deep clean which did a defrag of all the drives....I don't think I have any programs memory resident.

I only get the tan Task Bar every three or four days and when i reboot, it changes to Blue as it should have origionally been.

I can open Word or Excell and do an open of a document from the program and it opens quickly...however, even if I have Word or Excell open, and double click on a word document or excell document...it takes over 30 to 45 seconds to open another version of word. either way opening a program from double clicking the document or picture takes an in ordinate amount of time...

All suggestions will be greatly appreciated.

Denny
  • 0

#4
DennConn

DennConn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Pip22....

I think i found the problem. I un-installed both my ZoneLabs virus and spyware system, and my System Mechanic, and re-installed them. ONce I again updated both packages, I was able to bring up Word Docs and Excell Documents and others almost immediately. I think that the virus checker was slowing everything down a lot. I also made sure I was up to date on Windows xp. Since I did this I no longer have a Tan line problem in the TAsk Bar, well not at least for a few days.

thanks for the help it was greatly appreciated.

Denny
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP