Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with standby mode.


  • Please log in to reply

#1
jrspie

jrspie

    Member

  • Member
  • PipPip
  • 64 posts
Hi,
I've got a 3 year old eMachine T6212. Recently I installed a new hard drive and a new clean install of XP Pro, SP2.
I have set the Power Options to put the monitor, hard drive and pc into standby after 45 minutes of not being used.
Then, as usual, click apply and ok.
And the monitor goes to sleep after about 10 minutes. I haven't checked if the rest of the pc goes to sleep at the same time, but I know that when I come back into the room after being gone for a short time, I have to move the mouse around or tap a key a few times to get anything on the screen.
And then I have to enter the password again.
I hope you have some ideas.
Thanks,
John
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Hi John. Go back to Power Options in Control panel. Click the 'Advanced' tab. Uncheck "Prompt for password when computer resumes from standby".
  • 0

#3
jrspie

jrspie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
My problem isn't that I have to use a password. It's that my pc goes into standby after a few minutes even though I've set it to kick in after 45 minutes of idle time.
If I uncheck the password box as you suggest, how does that affect the above problem?
Thanks,
John
  • 0

#4
Sinfamous

Sinfamous

    Member

  • Member
  • PipPip
  • 36 posts
Under the properties, click on the SCREEMSAVER tab, and click the button at the bottom labeled: "Power...".

From this menu:

You will see different pull-down menus, including: Turn off Monitor, Turn off Hard disks, System Standby, System Hibernates, etc.

Tweak these settings as you wish. For example, I have my "Turn off Monitor" set to one hour. Which means if I leave it alone for an hour, the monitor will shutoff to conserve power. Try switching it to NEVER TURN OFF, or whatever you choose.
  • 0

#5
jrspie

jrspie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Sinfamous,
Thanks. That's where I messed up.
John
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP