Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Boot problem!


  • Please log in to reply

#31
Zaine7673

Zaine7673

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
sorry bout the late reply guys. i've run it in safe mode for around 2-3 hrs and it didnt sem to freeze but because this happens so randomly im going to try leave it on for a few more hours and try happyrck's solutions.

the problem started occuring after i put in the new ram, reinstalled XP and set my computer up for wireless internet connection. just to let you know both of my memory sticks are not the same make or size. I heard this could be a problem.
  • 0

Advertisements


#32
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

just to let you know both of my memory sticks are not the same make or size. I heard this could be a problem.


you can sometimes get away with running different Ram manufactures ram BUT they have to be the same speed...IE: like DDR400....but with that said...It can sometimes cause problems...I suspect thats whats happening to your system
  • 0

#33
Zaine7673

Zaine7673

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
But the pc still freezes when i only insert one of the mem sticks. Using everestHE, i noticed that under suggestions it said 2 things:

1) Your bios is almost 2 years outdated which could result in system penalty

2) VGA is disabled which could result in system penalty.

Now, im not sure how to enable VGA. but i held down F8 while starting the pc and chose the option to run the pc with VGA enabled and it seems like its not freezing. had it on for about an hour so far, i'l give it more time to be sure.

Also, the event log was too confusing for me. i checked out the deatils on the MS site but couldnt understand much, i was hoping i could give you guys the log to see if you could make any sense out of it.


Thanks for everything by the way.
  • 0

#34
Zaine7673

Zaine7673

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
Sorry. I wrote evrything wrong in the last post. It says Performance penalty and not sytem penalty. also its not VGA its AGP. it also says: AGP aperature size is more than half of the sytem memory size. this may cause performance penalty.
My bad, sorry bout that.
  • 0

#35
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Right click "My Computer" and choose "Properties". Click the "Hardware" tab, then the "Device Manager" button. Do any devices have a yellow ! or ? displayed next to them?

This is sounding more and more like a device or device driver problem.
  • 0

#36
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
[quote name='wannabe1'This is sounding more and more like a device or device driver problem.[/quote]


I'm with wannabe1 ....if it starts and runs without problems in safe mode then the problem is normally a device or a driver
  • 0

#37
Zaine7673

Zaine7673

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
funny. it has got a yellow ? next to "Video Controller (VGA Compatible)" under "Other Devices."


I was starting to think it had something to do with Video, I thought I updated the drivers for it straight from the ATI website but it seems that there are no drivers installed for this device. (Thats what it says under properties for the device.) Is there any way I can find out what driver I am actually looking for?



Many thanks once again and i hope this is the problem and a simple driver will put me to rest. lol

Edited by Zaine7673, 02 December 2006 - 10:02 AM.

  • 0

#38
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try this...uninstall the Video Controller in the device manager...reboot and let windows "find" the new hardware...it should reinstall the drivers...no joy ...go to the motherboard manufacturer's website and get All the chipset drivers for your make and model...
  • 0

#39
Zaine7673

Zaine7673

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
YES! I think i've fixed it. Since i couldnt seem to install a new driver for it I simply rolled back the drivers to the previous version. Hoopefully it fixes the problem. I thank all of you very much for helping me. I'd appreciate if you guys could keep this topic open just incase the problem hasnt been solved and may need help again. :]


Thanks

Edited by Zaine7673, 02 December 2006 - 10:22 AM.

  • 0

#40
Zaine7673

Zaine7673

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
NO! it hasnt solved the problem. Its still freezing. Now Im back to square 1 and dont know what it could be again.
  • 0

Advertisements


#41
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Look in Device Manager again...any ? or ! displayed. If yes, post the full name of the device.
  • 0

#42
Zaine7673

Zaine7673

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
no the yellow ? has gone. this is the reason i'm kind of back at square 1.

you think it would be worth trying to run the OS from a different HDD?

In everestHE it suggests that i enable APG but i dont know how, any help is appreciated.

Edited by Zaine7673, 02 December 2006 - 11:42 AM.

  • 0

#43
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Enabling AGP is done in the BIOS setup. As you start the machine, you should see a prompt on one of the first splash screens to "Press [key] to enter setup". This will usually be F1 or Delete, but it varies from machine to machine.

Once in the BIOS setup, you should be able to find the setting to enable the AGP. Be sure to save your settings when you exit BIOS Setup...usually the f10 key.
  • 0

#44
Zaine7673

Zaine7673

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 148 posts
I cant seem to find an option to enable AGP only an option to switch it between Auto, 4x and 8x.

I found an option under "Init Display first" to choose between PCI slot or AGP. I'll try changing that to AGP.

Do you think this could be causing the freezes?

Edited by Zaine7673, 02 December 2006 - 12:03 PM.

  • 0

#45
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
It does, indeed, sound like it could be related.

What video card are you using? Is it AGP? What was AGP set to in BIOS Setup?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP