Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet running ridiculously slow


  • Please log in to reply

#1
Joeturf

Joeturf

    Member

  • Member
  • PipPipPip
  • 158 posts
Hi! Okay so I have a laptop, and 2 desktops in my house. One of the desktops has non-wireless cable and the others are wirelessly connected.

It happened pretty randomly, but the internet on the non-wireless desktop stopped working.
I am PRETTY sure it is connected because if I look at the LAN's properties, it says it is connected at 100 mbps(i dont know if thats good or bad). Also, There are many 'Packets' being sent out but almost none being received (like 70 or so vs. the 50,000 that are sent out).

I didn't change any of the wiring or disconnect anything, it just stopped working.

Thanks!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP